Contribute
Register

MSI GS60 ghost pro 4K

Joined
Oct 19, 2016
Messages
61
Motherboard
MSI GS60 6QE ghost pro 4K
CPU
i7 6700HQ @ 2.60GHz
Graphics
GeForce GTX 970M & Intel HD530
Mac
MacBook Pro
Classic Mac
Apple
Mobile Phone
iOS
I'm trying now, if that doesn't work I'll boot with el capitan, because i see that the loader is stuck so i think it still doesn't work :/ maybe something in my bios?
 
Joined
Jan 11, 2011
Messages
36
Motherboard
MSI GS60 6QE (non-4k version)
CPU
i7-6700HQ / HM170
Graphics
GTX 970M / HD530
Mac
MacBook Pro
Classic Mac
Centris
Mobile Phone
iOS
yes, go over all the bios settings again, in detail. I guess you know about Right shift+control + Left alt+F2 to get into advanced options?
 
Joined
Oct 19, 2016
Messages
61
Motherboard
MSI GS60 6QE ghost pro 4K
CPU
i7 6700HQ @ 2.60GHz
Graphics
GeForce GTX 970M & Intel HD530
Mac
MacBook Pro
Classic Mac
Apple
Mobile Phone
iOS
- XHCI hands off = enabled or disabled like a guy said
- DVTM-prealloc = 128 (what u said)
- CFG-lock is disabled

So can u advice me over skype with other options?
 
Joined
Jan 11, 2011
Messages
36
Motherboard
MSI GS60 6QE (non-4k version)
CPU
i7-6700HQ / HM170
Graphics
GTX 970M / HD530
Mac
MacBook Pro
Classic Mac
Centris
Mobile Phone
iOS
sorry, can't really do it now...
make sure secure boot is disable too
 
Joined
Oct 19, 2016
Messages
61
Motherboard
MSI GS60 6QE ghost pro 4K
CPU
i7 6700HQ @ 2.60GHz
Graphics
GeForce GTX 970M & Intel HD530
Mac
MacBook Pro
Classic Mac
Apple
Mobile Phone
iOS
Thats disabled as well
 
Joined
Oct 19, 2016
Messages
61
Motherboard
MSI GS60 6QE ghost pro 4K
CPU
i7 6700HQ @ 2.60GHz
Graphics
GeForce GTX 970M & Intel HD530
Mac
MacBook Pro
Classic Mac
Apple
Mobile Phone
iOS
Or it could be something in the clover settings, what did u chose when u used clover bootlover? i mean like AptioFix and all that
 
Joined
Jan 11, 2011
Messages
36
Motherboard
MSI GS60 6QE (non-4k version)
CPU
i7-6700HQ / HM170
Graphics
GTX 970M / HD530
Mac
MacBook Pro
Classic Mac
Centris
Mobile Phone
iOS
all those choices are in Clover/Drivers64UEFI
 
Joined
Oct 19, 2016
Messages
61
Motherboard
MSI GS60 6QE ghost pro 4K
CPU
i7 6700HQ @ 2.60GHz
Graphics
GeForce GTX 970M & Intel HD530
Mac
MacBook Pro
Classic Mac
Apple
Mobile Phone
iOS
Tomorrow, I'll try to figure out why i still get a "Boot failed, ...."
hopefully a breakthrough soon
 
Joined
Jan 11, 2011
Messages
36
Motherboard
MSI GS60 6QE (non-4k version)
CPU
i7-6700HQ / HM170
Graphics
GTX 970M / HD530
Mac
MacBook Pro
Classic Mac
Centris
Mobile Phone
iOS
One of the guides has some details about UHD displays. I think there might be an additional step you have to do (mine is just 1080p).
 
Joined
Oct 19, 2016
Messages
61
Motherboard
MSI GS60 6QE ghost pro 4K
CPU
i7 6700HQ @ 2.60GHz
Graphics
GeForce GTX 970M & Intel HD530
Mac
MacBook Pro
Classic Mac
Apple
Mobile Phone
iOS
I did that but I still got
1) a no operating system found sign
2) Boot Failed
 
Top