Contribute
Register

Msi GE60 Unibeast Boot Crash

Joined
Jan 15, 2015
Messages
2
Mac
Classic Mac
Mobile Phone
Hello Community,

I have a little Problem

my Laptop Modell GE60

Here My Specs:


Intel Core i7-4700MQ CPU @ 2.40 GHZ
16 GB Ram

SSD Crucial_CT120M - 120 GB (Windows 7 installed)
Toshiba MQ01 - 500 GB HDD (Games, Work data)
Kingston Hyper SSD 120 GB - on this SSD i Want to install Yosemite

Intel(R) HD Graphics 4600
Nvidia GeForce GT 750M

A friend of mine Has Downloades OS X Yosemite and Unibeast.
We installed Like in TOnys Guide:
http://zumlink.de/136x#sthash.ukSQ9pwr.dpuf
http://www.tonymacx86.com/yosemite-desktop-guides/143976-unibeast-install-os-x-yosemite-any-supported-intel-based-pc.html#create_unibeast

But The installation Crashes Always after i klick on usb an type in The Boot flags
T

The description:
I klick on USB, type in the BootFLags, than the Apple SCreen appears a few seconds and than the Laptop restart.

In Boot menu i have enabled AHCI

If you have a description, could you post it? Maybe with Video? I dont understand all ur English Words


I will attach a Post with Pictures


Bootflags i tried:
-x, -f, -v, GraphicsEnabler=yes (and no), PCIRootUID=0 (and 1), IGPEnabler=no (and yes),


I Hope u can Help me, Working with WIndows Sucks, and Gaming with Mac Sucks :D

Greetz Marvin, Iam from Germany, sorry for my englisch
 
Joined
Jan 15, 2015
Messages
2
Mac
Classic Mac
Mobile Phone
Here a few Pictures
IMG_5247.JPGIMG_5248.JPGIMG_5249.JPGIMG_5252.JPG
 
Top