Contribute
Register

MSI B75MA-P45 10.9 Install Issues

Status
Not open for further replies.
Joined
Dec 20, 2013
Messages
2
Motherboard
MSI B75MA-P45
CPU
i5-3570K
Graphics
PNY 2Gb GTX 650
Mac
Classic Mac
Mobile Phone
  1. iOS
Hello macx86 community, I have been trying to get OS 10.9 installed and set up all day today w/ no success.

Specs:
Board: MSI B75MA-P45
CPU: Intel i5 3750K
RAM: 8Gb Corsair Vengeance DDR3 1600
HDD: 500Gb Toshiba Hard Drive (Don't remember the exact model, but its more than likely not an issue with the hdd anyways.)

I have spent all day searching thought the forums and from my understanding many MSI, Asrock, Foxconn and Zotac board required a modified BIOS.

I have already flashed my board with with the modified UEFI Roms provided on the following post: http://www.tonymacx86.com/dsdt/47397-msi-asrock-foxconn-1155-patched-bios-thread-76.html#post302359

Using the DOS tool provided by MSI. But I still keep hanging when trying to install 10.9, bellow is a scrn cap of what is being displayed, seems its still an issue with the power management which should have been taken care of by the patched BIOS rom.



Prior to the flash the board was on v1.9 but I did not have any issues flashing the modified v1.4, any help would be appreciated--for now the on board gfx will do from my understanding it should work.

EDIT: I have finally got it working--thanks to some digging on another thread, should have used a DIV connection before:)-- thread can now be closed or deleted.
 
Joined
May 10, 2011
Messages
8
Motherboard
I still didn't read
CPU
the RULES
Graphics
so ignore me
Hello macx86 community, I have been trying to get OS 10.9 installed and set up all day today w/ no success.

Specs:
Board: MSI B75MA-P45
CPU: Intel i5 3750K
RAM: 8Gb Corsair Vengeance DDR3 1600
HDD: 500Gb Toshiba Hard Drive (Don't remember the exact model, but its more than likely not an issue with the hdd anyways.)

I have spent all day searching thought the forums and from my understanding many MSI, Asrock, Foxconn and Zotac board required a modified BIOS.

I have already flashed my board with with the modified UEFI Roms provided on the following post: http://www.tonymacx86.com/dsdt/47397-msi-asrock-foxconn-1155-patched-bios-thread-76.html#post302359

Using the DOS tool provided by MSI. But I still keep hanging when trying to install 10.9, bellow is a scrn cap of what is being displayed, seems its still an issue with the power management which should have been taken care of by the patched BIOS rom.



Prior to the flash the board was on v1.9 but I did not have any issues flashing the modified v1.4, any help would be appreciated--for now the on board gfx will do from my understanding it should work.

EDIT: I have finally got it working--thanks to some digging on another thread, should have used a DIV connection before:)-- thread can now be closed or deleted.

Maybe you can help me than.
I have almost the same system, but i can only boot the system with -x
Otherwise it won't start

can you tell me what you did ?


Regards,

Dirk

Please send me a email: driekus77@gmail.com
 
Joined
Dec 21, 2013
Messages
9
Motherboard
<< need model # >> See Forum Rules !!
CPU
i5 << need model # >> See Forum Rules !!
Graphics
GT 650M
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello,
can you help me? I have probably same problem. I have also MSI MB. What should I do for run the install?

Hello macx86 community, I have been trying to get OS 10.9 installed and set up all day today w/ no success.

Specs:
Board: MSI B75MA-P45
CPU: Intel i5 3750K
RAM: 8Gb Corsair Vengeance DDR3 1600
HDD: 500Gb Toshiba Hard Drive (Don't remember the exact model, but its more than likely not an issue with the hdd anyways.)

I have spent all day searching thought the forums and from my understanding many MSI, Asrock, Foxconn and Zotac board required a modified BIOS.

I have already flashed my board with with the modified UEFI Roms provided on the following post: http://www.tonymacx86.com/dsdt/47397-msi-asrock-foxconn-1155-patched-bios-thread-76.html#post302359

Using the DOS tool provided by MSI. But I still keep hanging when trying to install 10.9, bellow is a scrn cap of what is being displayed, seems its still an issue with the power management which should have been taken care of by the patched BIOS rom.



Prior to the flash the board was on v1.9 but I did not have any issues flashing the modified v1.4, any help would be appreciated--for now the on board gfx will do from my understanding it should work.

EDIT: I have finally got it working--thanks to some digging on another thread, should have used a DIV connection before:)-- thread can now be closed or deleted.
 
Joined
May 10, 2011
Messages
8
Motherboard
I still didn't read
CPU
the RULES
Graphics
so ignore me
Hello,

I just installed all but i can only boot with -x
I just got the new graphicscard R9 280x from sapphire.
I use multibeast as bootloader.
Please someone help me i want to use my (Hack)mac :(

Dirk
 
Joined
May 10, 2011
Messages
8
Motherboard
I still didn't read
CPU
the RULES
Graphics
so ignore me
Hello,
can you help me? I have probably same problem. I have also MSI MB. What should I do for run the install?

Hello Ivalenta,

This seems to working for me:

First boot with -s
Now type the following commands in the EXACT order:

mount -uw /

cd /System/Library/Extensions

mkdir intel_back

mv AppleIntelHD* AppleIntelF* intel_back/

touch ../Extensions

reboot



I can finally see things ;-)

If you have any question send a mail to driekus77@gmail.com (I pref in English or Dutch)
 
Status
Not open for further replies.
Top