Contribute
Register

MSI Apache GE60 2PC reboot on HDMI hot plug

Joined
Nov 25, 2013
Messages
73
Motherboard
MSI GE60 2PE Apache Pro -Clover
CPU
i7-4720HQ/HM87
Graphics
HD4600, 1920x1080
Follow guide linked by post #8.
Great, it work after two year try. Thank you very much for the support, please add this note to the post so it can help many one here. I have plan to buy USB2HDMI but it not support 2k screen so i stop, but now i can use 4k screen.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,169
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Great, it work after two year try.

Great.

Most people don't realize that HDMI audio configuration problems can cause problems with HDMI hotplug (it is mentioned in the guide).

Most of the pinned posts are pinned because they will eventually be necessary for almost everyone...
 
Joined
May 13, 2016
Messages
18
Great, it work after two year try. Thank you very much for the support, please add this note to the post so it can help many one here. I have plan to buy USB2HDMI but it not support 2k screen so i stop, but now i can use 4k screen.
Hello. would you give to upload config? because I can't the inclusion of the HDMI sound. Thx
 
Joined
May 13, 2016
Messages
18
I understand. RehabMan could have a look at the config sound should work but doesn't work and kext is a patch to Frammebufer does't work with Sierra and I can not understand why; / Sorry wrong topic.
 

Attachments

  • config.plist
    10.8 KB · Views: 190

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,169
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I understand. RehabMan could have a look at the config sound should work but doesn't work and kext is a patch to Frammebufer does't work with Sierra and I can not understand why; / Sorry wrong topic.

Read HDMI audio guide linked from FAQ.
Note post #1, "Problem Reporting".
 
Joined
Apr 9, 2014
Messages
13
Motherboard
MSI GE 60 2PE (Apache Pro)
CPU
Mobile QuadCore Intel Core i7-4710HQ, 2500 MHz (25 x 100) Haswell
Graphics
Intel HD Graphics 4600
Mac
Classic Mac
Mobile Phone
  1. iOS
Hello, I have had the same problem and wanted to come in to thank you for the help you provided. I write here the detailed solution in case someone is good to do this.

Add in config.plist in the section KextsToPatch:

<dict>
<key>Comment</key>
<string>HDMI</string>
<key>Find</key>
<data>
AQUJAAAEAACHAAAA
</data>
<key>Name</key>
<string>AppleIntelFramebufferAzul</string>
<key>Replace</key>
<data>
AwYDAAAIAAAGAAAA
</data>
</dict>

It has come from mavericks without video output on HDMI. Thank you :)
 
Joined
Jun 14, 2012
Messages
2
Motherboard
Lion 1.7.2
CPU
Intel Core 2 Duo
Graphics
Intel Graphics
Mac
Classic Mac
Mobile Phone
thanks for the help.
on sierra are your USB working fine?
 
Top