Contribute
Register

MSI 9 Series Motherboards - OS X Setup and Configuration

Joined
May 13, 2015
Messages
8
Motherboard
MSI MPower X99S
CPU
5960x
Graphics
GTX Titan X
Mac
Classic Mac
Mobile Phone
Hardware:

5960x
MSI MPower X99S
2x 500GB SSD Crucial MX200
M.2 Samsung 256GB SSD
64GB Crucial Ram
GTX Titan X and Geforce 210 for Pre Installation

Hey Guys,

i'm sitting here for 2 day's, trying to install Yosemite on my system. I tried the X99-UEFI-Clover-Yosemite/Mavericks and Haswell-E + X99 Motherboard Temporary Guide - OS X 10.10. No success. After Booting the Clover Bootloader, i'm getting a Black Screen with the white Apple with loading bar, without reaction and my system restarts.


Bootflags:
kext-dev-mode=1 npci=0x3000 nv_disable=1 and nvda_drv=1
and i tried many different combinations etc. ;-(
any one any idea ;-(

that's so sad. it looks like the it is impossible to get the MSI MPower X99 to run.
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,114
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
GTX 970
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
Has anyone had success overclocking on these boards?

I have a Z97 Gaming 9 AC and a 4790K and when ever I try to overclock the machine boots fine but when it goes to sleep, all USB ports are dead when it wakes up. Doesn't matter how much or how little the over clock is. It boots and runs stable at 4.8GHz but again when it wakes up all USB is dead. Reboot and everything is working fine.

I found one guide online but I think it was for a Z87 board and some of the settings it referenced I couldn't find. Just to note I am booting with Clover and currently running 10.10.5. The full specs are in my sig.

Any help is greatly appreciated. Thanks!
 
Joined
Aug 29, 2014
Messages
4
CPU
i5
Graphics
gtx 780
Mac
Classic Mac
Mobile Phone
hey guys, i'm having trouble getting to the installation, so each time i run the usb i see the apple logo and the thing fills half way, then my pc restarts. my hardware is:

msi z97s krait edition
i7 4970k
gtx 980

any ideas???
 
Joined
Dec 25, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
Hey there i currently have a MSI z77ma-g45 i want to install mac osx El Capitan but not so sure now that i realized my motherboard mite not work... Help please :banghead: hehehe
 
Joined
Dec 3, 2015
Messages
63
Motherboard
Asus Z97-A
CPU
Intel Xeon E3-1231 V3
Graphics
EVGA GTX 960 4GB
Mac
Classic Mac
Mobile Phone
iOS
What about MSI graphics cards? Are they fully compatible?
 
Joined
May 11, 2013
Messages
2
Motherboard
windows7
CPU
intel i3
Graphics
GeForce 210
Mac
Classic Mac
Mobile Phone
Big thanks! And for people who don't have these features you need update bios!
 
Joined
May 13, 2015
Messages
8
Motherboard
MSI MPower X99S
CPU
5960x
Graphics
GTX Titan X
Mac
Classic Mac
Mobile Phone
any one luck with a MSI X99S MPOWER and 5960x intel i7?
 
Joined
Mar 7, 2013
Messages
16
Motherboard
EVGA P55v/ asrock h81m itx
CPU
Core I5 650/i7 860/pentium g3240/ g3258
Graphics
hd 7770 1GB Asus/ gtx 670 OC Gigabyte 4GB/ gt 630 2GB Gigabyte
Mac
iMac
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
Android, iOS, Other
I have a H97m G43 with an i3 4170 that wont boot past "root device uuid is :"
other specs are:
gtx 960 4gb gigabyte g1 4gb
samsung 840 evo ssd 128gb
8 gbs viper extreme memory

thanks for the help if i can get any
 
Top