Contribute
Register

MSI 9 Series Motherboards - OS X Setup and Configuration

Joined
Jun 18, 2011
Messages
10
Motherboard
S-Frame
CPU
Core i7 4790k
Graphics
Nvidia GTX 780 3GB
Mac
Classic Mac
Mobile Phone
Android
#51
Hi Friends
After months given to make experiments with my MSI Z97 Gaming 7, I have understood that the only way to have an almost-mac running yosemite it is to use clover and setting the bios as Uefi-only...
now i'm writing this post with : MSI Z97 Gaming 7 + i7 4770k + 24GB Ram + SSD 850 PRO 1TB + GTX 780 3GB... !!assembled into inWin S-Frame...
For this monster only few settings : Bios Uefi Only, method clover described on this site, and clover configuration fot tuneup boot and smbios info...run smooth as very macpro !

...and have tried with Z87i...Z97Gaming 5...i think that this method work with all uefi MSI Mobo...

Bye
 

Attachments

Joined
Mar 26, 2015
Messages
5
CPU
Intel
Graphics
GTX 770
Mac
Classic Mac
Mobile Phone
#52
Hey, I got a MSI H97 Gaming 3 Motherboard. I'm planning on installing Yosemite along side my current Windows 8. I'm planning on using an additional SSD for this. I'm just wondering if there will be any problems or conflicts between the two OS's. Will these BIOS settings effect my Windows 8 operating system at all? Thanks.
 
Joined
May 12, 2014
Messages
91
Motherboard
MSI 7918-001R (Z97 GAMING 3)
CPU
INTEL Core i5-4460
Graphics
Gigabyte GTX 980
Mac
MacBook Air
Classic Mac
Mobile Phone
Android, iOS
#53
Hey, I got a MSI H97 Gaming 3 Motherboard. I'm planning on installing Yosemite along side my current Windows 8. I'm planning on using an additional SSD for this. I'm just wondering if there will be any problems or conflicts between the two OS's. Will these BIOS settings effect my Windows 8 operating system at all? Thanks.
I also have the Gaming 3.
It works great. just follow the recommended settings here.
Since everything is pretty much optimized defaults I can't imagine windows would not run with these.
I also enabled XMP for memory.
 
Joined
Mar 30, 2015
Messages
2
Motherboard
MSI Z97-G45 GAMING
CPU
Intel i7-4790K
Graphics
MSI GTX 970 Gaming 4G
Mac
Classic Mac
Mobile Phone
#54
Hello all,

This is my first time trying to install OS X on my computer and I am in need of some help.

I got a MSI Z97-G45 GAMING board and I followed the guide here. Unfortunately I am running in to this kernel panic and need some advice. https://www.dropbox.com/s/cwoyeuo5fhljzau/2015-03-30 16.53.50.jpg?dl=0

I already have tried to use the -x -v boot flags.

some extra information:
CPU: Intel Core i7-4790K
GPU: MSI GTX 970 Gaming 4G
RAM: Crucial 16 GB DDR3-1600
 
Joined
Mar 11, 2015
Messages
52
Motherboard
MSI Gaming 5 (Clover)
CPU
Intel i5 4690k 3.5ghz
Graphics
Evga GTX970
Mac
Classic Mac
Mobile Phone
#55
Hi Friends
After months given to make experiments with my MSI Z97 Gaming 7, I have understood that the only way to have an almost-mac running yosemite it is to use clover and setting the bios as Uefi-only...
now i'm writing this post with : MSI Z97 Gaming 7 + i7 4770k + 24GB Ram + SSD 850 PRO 1TB + GTX 780 3GB... !!assembled into inWin S-Frame...
For this monster only few settings : Bios Uefi Only, method clover described on this site, and clover configuration fot tuneup boot and smbios info...run smooth as very macpro !

...and have tried with Z87i...Z97Gaming 5...i think that this method work with all uefi MSI Mobo...

Bye

I have the gaming 5 how do you set this board to boot uefi only?
 
Joined
Sep 2, 2014
Messages
31
Motherboard
MSI Gaming 7
CPU
i7 4790K 4GHz
Graphics
MSI GTX 460 SE V2
Mac
Classic Mac
Mobile Phone
#56
Hello all,

This is my first time trying to install OS X on my computer and I am in need of some help.

I got a MSI Z97-G45 GAMING board and I followed the guide here. Unfortunately I am running in to this kernel panic and need some advice. https://www.dropbox.com/s/cwoyeuo5fhljzau/2015-03-30 16.53.50.jpg?dl=0

I already have tried to use the -x -v boot flags.

some extra information:
CPU: Intel Core i7-4790K
GPU: MSI GTX 970 Gaming 4G
RAM: Crucial 16 GB DDR3-1600
Which installation method are you using? Unibeast or Clover?
 
Joined
Jun 18, 2011
Messages
10
Motherboard
S-Frame
CPU
Core i7 4790k
Graphics
Nvidia GTX 780 3GB
Mac
Classic Mac
Mobile Phone
Android
#57
I have the gaming 5 how do you set this board to boot uefi only?
Hi !
Simply Reset to setup default and select into boot configuration UEFI mode instead UEFI + LEGACY mode

Initialize USB Boot UEFI only mode and voilà !
 
Joined
Feb 9, 2012
Messages
3
Motherboard
Lion OS X
CPU
Core i7 920 @ 4.0GHZ
Graphics
HD5870 Vapor-X
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android, iOS
#58
I have the same mobo and process, but my VGA is GTX780 Lightning. I tried to put the flag like as you say, GraphicsEnabler=Yes, I tried "No" too, but in my case, I see the UniBeast logo to boot but when the white Apple logo will appear, very quick, my PC reboot! I tring to install the Yosemite version.

I don't have any idea why not boot correctly. In my old machine, a Rampage II Extreme and i7 960, I was installed normally!

If you have any other idea how I can put this machine works on the hackintosh, I will be so greatful!

If you can put the exactly configuration of your BIOS on MSI MpowerMax, I thank you because in MSI guide here, talk about some configurations on a MSI Gaming Z97. In MPowerMax dont exist the VT-d, CFG and Secure Boot Mode options!

Thanks to all!

**Sorry about my english...

RF
 
Joined
Mar 30, 2015
Messages
2
Motherboard
MSI Z97-G45 GAMING
CPU
Intel i7-4790K
Graphics
MSI GTX 970 Gaming 4G
Mac
Classic Mac
Mobile Phone
#59
I am trying unibeast at the moment. sorry for my late response!
 
Joined
Feb 13, 2013
Messages
22
Motherboard
MSI Z97 Gaming 7
CPU
i5 4690k
Graphics
MSI GTX 980 4G
Mac
Classic Mac
Mobile Phone
#60
Hey Guys,

So i'm runing Z97 Gaming 7 mobo with a 4690K and Kingston Savage 2400 ram ( 2x8 ). At the moment running from IGP.

So the problem is... i'm not able to get pass the 10-9 min left on the installer... the system just freezes. Any of you had this kind of problem?

I don't really know what to do since i downloaded the Yosemite installer 4 times, did 2 different bootable usb's ... and when it reaches the 10-9-8 min ( this is the interval in all my attempts ) i get a freeze.

Bahhh ... and i'm only able to get past the "Essentials.pkg error" if i use the 2 dimms with xmp profile.

Thank you in advance :)
 
Top