Contribute
Register

MSI 9 Series Motherboards - OS X Setup and Configuration

Joined
Jan 6, 2015
Messages
4
Motherboard
Vincent-Beast
CPU
Intel I5 4690k
Graphics
Gigabyte GTX 970 4Gb Gaming G1
Mac
Classic Mac
Mobile Phone
iOS,
Sound works with Multibeast and use the ALC1150 (as well as optional 3 Port (5.1 Audio))

Wifi I used a Dlink DWA-160 and for BT an IO Gear BT 4.0 USB connector

The dlink you need to load a 3rd party KEXT to get it running. The included drivers WILL NOT Work

Hello, can you help me?
I have the same exact configuration as you (except CPU which is a I5 4690K)
But for me sound don't work i tried with ALC1150(both with and without selecting optional 3 port 5.1 audio). I use graphic card HDMI out with my TV.
As you also i cannot get to work WIFI and Bluetooth (which for our MSI Z97I Gaming AC is different from the Z97 Gaming reported in first post).
Thanks
 
Joined
Nov 2, 2014
Messages
17
Motherboard
MSI Z97 Gaming 5
CPU
i5-4690K
Graphics
Intel HD Graphics 4600
Mac
Classic Mac
Mobile Phone
Other
Anyone had any luck getting HDMI audio to work? Have the line out connected which is ok (Except for after waking from sleep) but would obviously be more convenient to use just the one cable.

Otherwise seem to have the Gaming 5 working well. Had to update the bios to 1.7 and then make sure CFG lock and VT-d were disabled. Needed to use -x and maxmem=8192 until had multibeasted the thing.
 
Joined
Jan 24, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
Question about z97m-g43 msi?

Do you think it will work fine with mis [h=1]z97m-g43?[/h]
 
Joined
Feb 11, 2015
Messages
2
Mac
Classic Mac
Mobile Phone
This has been very helpful. Im a nubie. Is there a resource for MSI 8 Series Motherboards with Haswell chipset & updated Bios? It seems that everything points to two issues (which might be the same issues):
1. PM

2. Locked MSR

Thank you.
 
Joined
Feb 11, 2015
Messages
2
Mac
Classic Mac
Mobile Phone
This has been very helpful. Im a nubie. Is there a resource for MSI 8 Series Motherboards with Haswell chipset & updated Bios? It seems that everything points to two issues (which might be the same issues):
1. PM

2. Locked MSR

Thank you.
My specs are:

MSI z87m gaming
i5 4590
8gb DDR3 1866
 
Joined
Oct 23, 2014
Messages
14
Motherboard
Yosemite 10.10.5
CPU
intel core i5 3,5ghz
Graphics
2 asus geforce gts 450 SLI
Mac
iMac, MacBook, MacBook Pro
Mobile Phone
Android, iOS
Processor 3,5 GHz Intel Core i5
Memory 16 GB 1600 MHz DDR3

Graphics NVIDIA GeForce GTS 450 1024 MB
Software OS X 10.9.5 (13F34)

Help Guys, how i can install the audio and my 2 graphic card connected on SLI mode ???

Thanks a Lot

My Motherboard is a MSI z97 Gaming 7

thanks



 
Joined
Feb 9, 2015
Messages
82
Motherboard
MSI Z97 Gaming 7
CPU
i5-4460 3.2 GHz
Graphics
Asus Strix GTX 960 2GB
Mac
Classic Mac
Mobile Phone
Android
Hey so I have the MSI Z97 Gaming 7 board. I also have GTX strix 960. I did multi beast and some things from this TUT were not in there like Intel 9 board stuff and then I installed nvidia Web drivers and Cuda. Now I get a kernel panic. I can't figure out why. It may be becuase I didn't put nvda_drv=1 in org.chameleon.Boot.plist but I have to head to bed to get up for work. So just wondering on a fresh set of eyes on this. Drop box link: https://www.dropbox.com/s/uc474y3ryjlm17x/20150216_222816.jpg?dl=0



I fixed this issue but now trying to do clover
 
Last edited:
Joined
Feb 1, 2012
Messages
84
Motherboard
MSI Z97 Gaming 5
CPU
i5 4690k Devil's Canyon
Graphics
Intel HD4600
Mac
Mac mini
Mobile Phone
iOS
That's really odd...I'm using the same board as you and the install was easy. The only boot flags I think I used were -v -x maxmem=4096 . Are you doing the install with the HD4600? If not you may want to try that before you add in your graphics card.

Are you using Clover or Unibeast/Multibeast?

FYI - Using the new 1.8 BIOS.
I have the z97 Gaming 5 as well and can't for the life of me reach the installer. I've gotten as far as being stuck on the apple logo screen with no loading wheel. When I use verbose mode it throws up lines of code then the screen goes black so I can't see where it stops (or if it even did). I'm using Unibeast with Mountain Lion. Do you have any suggestions? I'm also using integrated graphics HD4600. i5 4690k. Any help would be appreciated
 
Joined
Feb 12, 2015
Messages
5
Mac
Classic Mac
Mobile Phone
Having issues with this.

I7 4770K
MSI Z97 Gaming 7
EVGA GTX 750 TI FTW
32 Gbs G.Skills Fury 1866

MotherBoard Bios V1.8
CFG disabled
NO option For VT-D
 
Top