Contribute
Register

MSI 9 Series Motherboards - OS X Setup and Configuration

trs96

Moderator
Joined
Jul 31, 2012
Messages
14,760
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
iMac, Mac mini
Mobile Phone
Android
Trouble reaching the installer

I can reach the Chimera boot screen
In the bios I only changed boot order. And the VT-d Disabled .
In my version of bios v2.2 I cant disable CFG-Lock, as it is not listed anymore. Is that bad?
Is there anything else i need to change?
Check the MSI website for a newer version of the Bios. It should have the CFG option.
2.4 version should work for you. Flash your bios as directed by MSI.

Boot Verbose and boot single user loads all the files for a while but then the sytem reboots again

Is this a video problem?
I have an old Monitor connected through VGA
but I have the same issue, when my imac is connected as a screen through the Displayport.

Bios version on the board shows V2.2
I installed a
Seagate Video 3.5 HDD ST3000VM002 3Tb drive
You will need to connect to a monitor via either HDMI or DVI only to get this working
VGA is not supported and DP doesn't seem to work reliably either. Those two things should
correct your problem.
 
Joined
Nov 9, 2014
Messages
1
Motherboard
MSI Z97I Gaming AC
CPU
i5-4690k
Graphics
MSI GTX 760
Mac
Classic Mac
Mobile Phone
Would this also work for the MSI Gaming Z97I mini-itx version as well?
 
Joined
Nov 10, 2014
Messages
29
Motherboard
MSI Z97i Gaming Mini-ITX
CPU
i7 4790K
Graphics
GX970
Mac
MacBook Pro, Mac mini
Classic Mac
Mobile Phone
Android
Would this also work for the MSI Gaming Z97I mini-itx version as well?
I have it currently running with the MSI GTX 970 Gaming but currently can't work out audio, wireless or bluetooth

The last two aren't deal breakers. But something like sound should be easy enough but alas i am stuck trying to get it working
 
Joined
May 12, 2014
Messages
95
Motherboard
MSI Z97 GAMING 3
CPU
i5-4460
Graphics
GTX 1080 TI
Mac
MacBook Air
Mobile Phone
iOS
are you really dependent on this onboard audio?
Couldn't you just a usb audiostick that works?
That´s what I would do, so no dealbreaker for me...
 
Joined
Nov 10, 2014
Messages
29
Motherboard
MSI Z97i Gaming Mini-ITX
CPU
i7 4790K
Graphics
GX970
Mac
MacBook Pro, Mac mini
Classic Mac
Mobile Phone
Android
Notes
We tested the MSI Z97-GAMING 7 and the MSI Z97-GAMING 9 AC. The wifi card in the MSI Z97-GAMING 9 AC is a Broadcom BCM94352 HMB/AzureWave AW-CE123H which supports both Airport and Bluetooth 4.0 with SSDT or kext injection. See toleda's mini-PCIe network card thread for details.

MSI Z97-GAMING 7
http://us.msi.com/product/mb/Z97_GAMING_7.html#hero-overview

MSI Z97-GAMING 9
http://us.msi.com/product/mb/Z97_GAMING_9_AC.html#hero-overview
Was this tested to see if it was true? Looking at the Gaming 9 link it says

"The MSI GAMING motherboards come with an easily unpluggable Intel® Wi-Fi / Bluetooth module which also supports Intel® WiDi (stands for Wireless Display)."

So they are not based on Broadcom BCM94352 HMB/AzureWave AW-CE123H chipsets.

This is something I learnt the hard-way as I couldn't get BT/WiFi working before I realized i was barking up the wrong tree
 
Joined
Mar 19, 2011
Messages
64
Motherboard
GA-Z68AP-D3, ASUS Z97-PRO-Wifi ac, HP Prodesk 600 G3
CPU
i7 2600 & i7 4770 & i7 6700
Graphics
Geforce Gtx 760, IGPU
Mac
Mac mini
Mobile Phone
Android, iOS
I have a similar model Z97 Gaming 5 to be specific. This has a 16GB x2 8GB with currently one memory ram installed.

I am not using any video card at the moment so I'm booting with this flags:

-v
maxmem=4096

and i am able to get to the welcome page.

When I partition the Drive I get an error and I try again then it works.

When I start the installation after a minute i get this error:

https://www.dropbox.com/s/3zmtax86bhdas41/Photo Nov 18, 6 37 59 PM.jpg?dl=0

Any Ideas?

Im installing Yosemite using Unibeast method.

Thanks
 

wfj

Joined
Jun 4, 2010
Messages
1,198
Motherboard
Gigabyte Z97X-SLI
CPU
Intel i7-4790k
Graphics
Gigabyte GTX 970 OC
Mac
Classic Mac
Mobile Phone
Android
I have a similar model Z97 Gaming 5 to be specific. This has a 16GB x2 8GB with currently one memory ram installed.

I am not using any video card at the moment so I'm booting with this flags:

-v
maxmem=4096

and i am able to get to the welcome page.

When I partition the Drive I get an error and I try again then it works.

When I start the installation after a minute i get this error:

https://www.dropbox.com/s/3zmtax86bhdas41/Photo Nov 18, 6 37 59 PM.jpg?dl=0

Any Ideas?

Im installing Yosemite using Unibeast method.

Thanks
I'm using the exact same motherboard. I had to use the -x boot flag so you might want to try adding that.
 
Joined
May 12, 2014
Messages
95
Motherboard
MSI Z97 GAMING 3
CPU
i5-4460
Graphics
GTX 1080 TI
Mac
MacBook Air
Mobile Phone
iOS
I'm using the gaming 3 Mainboard. It´s a little different.
[FONT=Times New Roman, serif]-x -no-zp worked for me.[/FONT]
 
Joined
Oct 26, 2014
Messages
9
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
GTX 750 Ti
I set the z97 Gaming 9 up with mostly (lol) no problems...What would be a good work around for the sound? And what should I do about wifi and bluetooth? What is the process for getting this things to work?...
 
Top