Contribute
Register

Mouse Lag on Big Sur

Joined
Dec 27, 2020
Messages
1
Motherboard
Gigabyte B450 Aorus M
CPU
Ryzen 5 2600 Six-Core 3,4 GHz
Graphics
ASRock Radeon RX580 8GB
Hello everyone!
Yesterday I've installed my first ever hackintosh on my PC:
Markdown (GitHub flavored):
CPU: **Ryzen 5 2600 Six-Core 3,4 GHz**
Mainboard: **Gigabyte B450 Aorus M **AMD B450 So.AM4 Dual Channel DDR4 mATX Retail
GPU: **8GB ASRock Radeon RX 580** Phantom Gaming D OC Aktiv PCIe 3.0 x16 1xDVI / 1xHDMI 2.0 / 3xDisplayPort (Retail)
RAM: **16GB** (2x 8192MB) Corsair Vengeance LPX **DDR4-3000** DIMM CL16-20-20-38 Dual Kit
SSD: **250GB **Kingston SA2000M8/250G M.2 2280 PCIe 3.0 x4 NVMe 3D-NAND TLC (SA2000M8/250G)
Power: **550 Watt** Corsair VS Series VS550 Non-Modular 80+

I have an Anker Mouse connected via dongle on my pc and it is just lagging. It lags especially while surfing when I hover over Buttons, Links, Text, ...

How can I fix that?

Thanks!
 
Joined
Mar 26, 2016
Messages
41
Motherboard
Dell Inspiron 5559-Clover
CPU
i7-6500U
Graphics
HD 520 + R5 335M, 1366*768
Mobile Phone
  1. Android
Hello everyone!
Yesterday I've installed my first ever hackintosh on my PC:
Markdown (GitHub flavored):
CPU: **Ryzen 5 2600 Six-Core 3,4 GHz**
Mainboard: **Gigabyte B450 Aorus M **AMD B450 So.AM4 Dual Channel DDR4 mATX Retail
GPU: **8GB ASRock Radeon RX 580** Phantom Gaming D OC Aktiv PCIe 3.0 x16 1xDVI / 1xHDMI 2.0 / 3xDisplayPort (Retail)
RAM: **16GB** (2x 8192MB) Corsair Vengeance LPX **DDR4-3000** DIMM CL16-20-20-38 Dual Kit
SSD: **250GB **Kingston SA2000M8/250G M.2 2280 PCIe 3.0 x4 NVMe 3D-NAND TLC (SA2000M8/250G)
Power: **550 Watt** Corsair VS Series VS550 Non-Modular 80+

I have an Anker Mouse connected via dongle on my pc and it is just lagging. It lags especially while surfing when I hover over Buttons, Links, Text, ...

How can I fix that?

Thanks!
Hi can you give me your efi folder i will built the same cpu and motherboard .. and for gpu i will use gt710 the one i can buy right now
 
Top