Contribute
Register

Mouse and Keyboard Unresponsive Immediately after Boot

Status
Not open for further replies.
Joined
Nov 10, 2012
Messages
202
Motherboard
GA-Z97-HD3
CPU
i7-4790
Graphics
Intel HD Graphics 4600
Mobile Phone
  1. iOS
Mouse and Keyboard Unresponsive Immediately after Boot (Solved)

Hey Guys,

My system run at what I call 99.99% due to a problem which is not critical but does bug me. Whenever I have the AppleHDA.kext installed (and working sound) my keyboard and mouse are unresponsive for 1 to 8 minutes after reaching the login screen. While I know this isn't a big deal, I do know that others have experienced similar issues, but cannot find a solution.

Just wondering if I need to install a certain version of the AppleHDA.kext from an older version of multi-beast?

Is there something I have installed with multi-beast I should not have?

Any help would be appreciated:)

I know it's not the end of the world, but figured it couldn't hurt to ask:)

Just a heads up this occurs with any type or combination of keyboard and mouse. Bluetooth, and usb, and any USB port.

I know others have experienced this problem and have searched for a solution, but have not found any myself. Feel free to pint me in the right direction if the answer exists.

Robert

Found the following post #13 from Sanchink70 here and totally solved my issue, I have sound as well as a working keyboard and mouse on restart.

Mouse and keyboard will not respond until 5-10 minutes after boot

Update: After months of suffering I had this fixed and then 10.8.5 had to go and ruin things. Looks like 10.8.5 is not compatible with Multibeast 5.0.2 audio kexts. Which means using audio kexts from Multibeast 5.4.3 brings back the delayed keyboard/unresponsive keyboard. Seems like the mouse works right away though?

Apple OS X Mountain Lion 10.8.4 @ Mac Apps Store
GIGABYTE GA-B75M-D3H LGA 1155 Intel B75 SATA 6Gb/s USB 3.0 Micro ATX
Intel Core i3 3225 Processor 3.3 GHz 4 Core LGA 1155
Corsair 8 GB (1 x 8GB) DDR3 1600
Seagate Barracuda SATA 6Gb/s 1TB Hard Drive
Asus EN210 GF 210 1gb WXGA+ 1440 X 900
Philips Lite-On DH-24ABS62B
Belkin Blue Tooth Adaptor F8T016

Already Owned
Dell Dimension 5100 Case (Heavily Modded)
Acer 19" V193W LCD Monitor
Bluetooth Ipad Keyboard
Bluetooth Mouse
 
Joined
Nov 10, 2012
Messages
202
Motherboard
GA-Z97-HD3
CPU
i7-4790
Graphics
Intel HD Graphics 4600
Mobile Phone
  1. iOS
I have the same problem with my keyboard who freezes sometimes. I just unplug and replug it and it works fine. Otherwise check if you have installed "generic usb. kext" you can find them there : http://www.osx86.net/index.php?app=core&module=search&do=search&fromMainBar=1

you must install it with a kext installer : http://www.tonymacx86.com/downloads.php?do=file&id=32

Thanks for the advice, but I am not sure which exact kext I am checking for? I do not have "generic usb. kext" installed, and I am not sure which one to download and install from the osx86 site?

I did a google search and all that comes back is reference to the USB 3.0 kexts, just a heads up I already have USB 3.0 installed and working.

The problem is not critical, I was just wondering if anyone had come up against it and found a solution. It's easier for me to wait the 1 to 8 minutes than it is to unplug and plug in my keyboard and mouse:)

Thanks for reading
Robert
 
Joined
Sep 13, 2013
Messages
33
Motherboard
GA-Z87M-D3H
CPU
i7-4770
Graphics
GeForce 9500 GT
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
Mobile Phone
  1. Android
Status
Not open for further replies.
Top