Contribute
Register

Mountain lion installed with no problems, but I can't restart cus it freeze (what to install with mu

Status
Not open for further replies.
Joined
Jul 2, 2013
Messages
202
Motherboard
HP EliteBook 8460P-CLover
CPU
i7-2670QM
Graphics
HD 3000 1366 x 768
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
System: GB B75M-D3H
: i3 3220
RAM: 8Gb 2x4 @1333Mghz
Graphic Card: PNY GT 640
Booting from 120Gb Kingston SSD
This is my first hackintosh, I read a lot before deciding to build it. I installed Mountain Lion, all the installation process went smoth....I downloaded multiveast and here was where I got lost, had no clue what to install from multibeast. I first installed the easybeast, restarted and after the appke logo the screen went blanck, frozen. I put the unibeast drive back and installed again, dowloaded multibeast and this time I installed the dsdt free reatarted and the same, it froze after the apple logo, I did search a lot on google about which drivers I need to install, but did not find anything. I need your help guys, I have installed 3 times mountain lion with success but like I said I restart and it freze, like it doesn't boot from the ssd. I apreciate any kind of help u give me, thanks in advance
 
Joined
Sep 17, 2010
Messages
697
Motherboard
GA X58A-UD7
CPU
I7 3,2 Ghz
Graphics
XFX ATI 6870
Mac
  1. Mac Pro
Classic Mac
  1. Classic
  2. Power Mac
  3. PowerBook
  4. Workgroup Server
Mobile Phone
  1. Android
  2. iOS
I beleive your video needs GraphicsEnabler=No (case sensitive flag)
 
Joined
Jul 2, 2013
Messages
202
Motherboard
HP EliteBook 8460P-CLover
CPU
i7-2670QM
Graphics
HD 3000 1366 x 768
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I beleive your video needs GraphicsEnabler=No (case sensitive flag)

sorry for my question, but where do i type this? do i need to reinstall the OS X and type right before hitting enter or it works from the command prompt ?
 
Joined
Jul 27, 2011
Messages
21
Motherboard
MacBook Pro
CPU
Core 2 Duo
Graphics
nVidia
Mac
Classic Mac
Mobile Phone
System: GB B75M-D3H
: i3 3220
RAM: 8Gb 2x4 @1333Mghz
Graphic Card: PNY GT 640
Booting from 120Gb Kingston SSD
This is my first hackintosh, I read a lot before deciding to build it. I installed Mountain Lion, all the installation process went smoth....I downloaded multiveast and here was where I got lost, had no clue what to install from multibeast. I first installed the easybeast, restarted and after the appke logo the screen went blanck, frozen. I put the unibeast drive back and installed again, dowloaded multibeast and this time I installed the dsdt free reatarted and the same, it froze after the apple logo, I did search a lot on google about which drivers I need to install, but did not find anything. I need your help guys, I have installed 3 times mountain lion with success but like I said I restart and it freze, like it doesn't boot from the ssd. I apreciate any kind of help u give me, thanks in advance

I have also same problem.

Same motherboard and same CPU as you.
Are you able to get solution for your system?
If so then please let me know so I can resolve my issue as well.

Thanks
 
Status
Not open for further replies.
Top