Contribute
Register

Most compatible Nvidia GFX card

Status
Not open for further replies.
Joined
Jul 15, 2011
Messages
33
Mac
Classic Mac
Mobile Phone
I spoke to soon, i'm having issues with my 9800GT now i've upgraded to lion. 1024x768 only even though it showed up with proper resolutions before I installed multibeast. I think a new card is in order!! :thumbup:
 
Joined
Jun 21, 2011
Messages
182
Motherboard
ASUS Z97 Deluxe
CPU
Core i7 4790K
Graphics
Sapphire RX580 8GB
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Have you tried using NVEnabler64? Multibeast pushes Lion to 64bit mode by default and you may need to install that kext.
 
Joined
Jul 15, 2011
Messages
33
Mac
Classic Mac
Mobile Phone
I was going to use it but did not know if it was happy running in lion. I'll have a bash with it later. I did add the pcierootid and it worked but then on the next restart after adding Ethernet hex codes I was back to 1024 x 768
 
Joined
Dec 21, 2011
Messages
121
Motherboard
Intel DZ77BH-55K
CPU
Core i7 2600k
Graphics
Nvidia GeForce GTX 560 Ti
Mac
Classic Mac
Mobile Phone
I have a GTX 560 Ti, installed lion no problem, only had to edit one .kext, and everything working great
http://www.insanelymac.com/forum/index. ... pic=260074
I just edited the one file (NVDAGF100Hal.kext) and put the edited .kext on the desktop, then used kextbeast to install the new .kext and rebooted. Native res, full QE, etc.
 
Joined
Jul 15, 2011
Messages
33
Mac
Classic Mac
Mobile Phone
I solved my issue with my 9800GT by using NVenabler64.kext.

Firstly, I deleted networkpreferences.plist from the system preferences folder.
then deleted all the network controllers from preference, network.
Reboot.
Install network controllers from the same panel, ethernet first, then WIFI.
Reboot.
This made the app store & iCloud work properly with no "cannot verify" error.

Then I used the next installer bundled with multi beast lion to install NVEnabler64.kext.
Reboot.

Solved :)

Hope this helps someone.

:thumbup:
 
Joined
Jul 4, 2011
Messages
55
Motherboard
ASRock z68 Fatal1ty Professional Gen3
CPU
i5 2500k
Graphics
EVGA GTX 570 HD
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
GP-SE said:
I have a GTX 560 Ti, installed lion no problem, only had to edit one .kext, and everything working great
http://www.insanelymac.com/forum/index. ... pic=260074
I just edited the one file (NVDAGF100Hal.kext) and put the edited .kext on the desktop, then used kextbeast to install the new .kext and rebooted. Native res, full QE, etc.

Same process for the GTX570, edit Info.plist on that kext and full res on next reboot.
 
Joined
Jun 16, 2010
Messages
36
Motherboard
ASUS ROG STRIX Z370-F Gaming
CPU
i7-8700K
Graphics
1080TI
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
GP-SE said:
I have a GTX 560 Ti, installed lion no problem, only had to edit one .kext, and everything working great
http://www.insanelymac.com/forum/index. ... pic=260074
I just edited the one file (NVDAGF100Hal.kext) and put the edited .kext on the desktop, then used kextbeast to install the new .kext and rebooted. Native res, full QE, etc.

thanks for the info :)
 
Status
Not open for further replies.
Top