Contribute
Register

Mojave Mid-Install Machine Dead

Status
Not open for further replies.
Joined
Nov 1, 2011
Messages
27
Motherboard
Gigabyte GA-Z68MX-UD2H-B3
CPU
i5-2500K
Graphics
GTX 760
So I started with a High Sierra install with everything working great, first tried to just run the Mojave installer and it would freeze when trying to boot off the Install volume. So I read the post on upgrading from High Sierra here and as instructed I upgraded to the latest Clover (r4700), and it said to install kexts but I figured it has been working fine in High Sierra so I can skip this step (I suspect this is the cause of my problems). When I ran the installer, then it rebooted I chose the Install volume from Clover and the screen goes black and....nothing. The screen is still being driven but nothing ever comes up.

The big problem is that when I choose my regular MacOS volume to boot from, it now goes black and does nothing also.

So can someone tell me how badly I screwed my machine and what options other than doing a clean install I have?

Thanks!!!

Edit1: I took the hard drive and mounted it on my MacBook Pro, mounted the EFI partition, installed the latest FakeSMC kext in Other and tried again but no change...not sure what exactly I did to this thing. Any suggestions or help would be GREATLY appreciated!!!

Edit2: Figured out it's some problem with r4700...replaced EFI folder with backup from previous r4630 and that allowed me to boot back into High Sierra again...what should I do next to move to Mojave??
 
Last edited:
Status
Not open for further replies.
Top