Contribute
Register

Mojave First Boot FakeSMCKeyStore: [Warning] blocked

Joined
May 6, 2018
Messages
17
Motherboard
DELL 0HD5K4 A00
CPU
i3 4160T
Graphics
HD 4400
I've burnt a fresh image of Mac OS Mojave from the app store on to a USB drive using Unibeast. However while booting, Mac OS gets stuck at - FakeSMCKeyStore: [Warning] blocked.
photo_2019-10-02_00-08-00.jpg


I haven't modified anything, but I've attached the CLOVER folder zip just in case.

My Specs (if needed)-

Desktop - Dell Inspiron 20 3048 AIO
Processor - Intel i3 4160T
Graphics - Intel HD 4400
Ram - 4GB DDR3

Please ask for more details if needed.
Thanks :)
 

Attachments

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,438
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
This patch should help you :

 
Joined
May 6, 2018
Messages
17
Motherboard
DELL 0HD5K4 A00
CPU
i3 4160T
Graphics
HD 4400
Hey P1LGRIM, thanks for replying quickly. I'll try this patch and report back to you. Just so you know, I use UEFI and not BIOS, and I haven't updated it, and I think that patch is only for that. I'll still try it anyways.

Thanks!
 
Joined
May 6, 2018
Messages
17
Motherboard
DELL 0HD5K4 A00
CPU
i3 4160T
Graphics
HD 4400
This patch should help you :

Unfortunately, this doesn't work. It results in the same screen as before. I think that that patch was for BIOS and not UEFI. Please help. Thanks
 
Joined
May 6, 2018
Messages
17
Motherboard
DELL 0HD5K4 A00
CPU
i3 4160T
Graphics
HD 4400
UPDATE: I've replaced the FakeSMC kext installed by Unibeast with the one from the website. Mac OS now freezes at 'Copyright'
clovertry2.jpg
 
Joined
May 6, 2018
Messages
17
Motherboard
DELL 0HD5K4 A00
CPU
i3 4160T
Graphics
HD 4400
After a couple of reboots, I've noticed it doesn't always stop at 'Copyright'. Sometimes it manages 'Copyright (c)', and at times even 'Copyright (c) 19' and 'Copyright (c) 198'. It seems to me that Mac OS is unable to render the complete line. Could this be a graphics issue?
Thanks :)
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,438
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
It seems that you have failed to apply the patch correctly :

Apfs.png
 
Top