Contribute
Register

Mojave boot drive dissappeared from Clover Bootloader

Status
Not open for further replies.
Joined
Mar 28, 2019
Messages
2
Motherboard
Gigabyte Z390 UD
CPU
i9 9900K
Graphics
Vega 64
Hey! I hope someone can help me here. I have a working Hackintosh with MacOS Mojave. It has been good and stable for a year. I was just messing around in motherboard BIOS (Gigabyte Z390 UD) to try and make a RAID array. I found out that it's not that easy because I would have to change from AHCI mode to Intel Rapid Storage Technology mode and that probably won't work for MacOS natively. Anyway, I still tried to boot Mojave a couple of times with RAID configured and got a kernel panic. I then reverted back to my original Hackintosh BIOS settings (double checked CMS and AHCI settings etc) and removed the RAID drives and just wanted to see if I can boot normally but when I got to Clover bootloader it did not show my Hackintosh boot drive anymore. I can see the drive in BIOS and in Boot priority menu but not in Clover. In Clover I can see only my Windows drive and that works fine. I checked the Mojave boot drive in Windows and it seems to work fine. I also tried to boot straight from Mojave EFI and skip the bootloader but that didn't work either. The screen just stayed black. I don't have any idea what to try at this point.

Just in case here are my system specs:
Gigabyte Z390UD
i9 9900K
32GB G.Skill memory
500GB Crucial SSD for Hackintosh
Vega 64 graphics
 
Status
Not open for further replies.
Top