Contribute
Register

Mojave 10.14.6 Clover install/EFL issues, SOS ! Gigabyte z390 Aorus Pro WiFi + i7 9700K

Joined
Oct 19, 2019
Messages
21
Motherboard
Gigabyte Z390 Aorus Pro WiFi
CPU
i7-9700K
Graphics
UHD 630
Hello everyone!

i'm quite new at this so i've been nervous to post anything without putting the work in, but i feel stuck !!
trying to install vanilla

Made bootable USB drive with terminal command, then installing clover v2.5k r5070 bootloader to it.​
My BOIS settings should be all at the recommended values i've seen in multiple places.​
the best i've gotten the installer to run so far is with an EFI folder i found somewhere online, with some modifications i've done. & with OSXAptioFix2Drv-Free2000.efi

Currently, the instal has been hanging up and shutting down around these lines in verbos mode:
"en0 starting optimistic dad"
"Forcing CS_RUNTIME for entitlement : com.apple. rootless. Install"​


Parts:
Mother Board:

https://www.amazon.ca/dp/B07HRZKPXM/ref=pe_3034960_236394800_TE_dp_2
CPU:
https://www.amazon.ca/dp/B07HHN6KBZ/ref=pe_3034960_236394800_TE_dp_2
RAM:
https://www.amazon.ca/dp/B01EI5ZH28/ref=pe_3034960_233709270_TE_item
SSD:
https://www.amazon.ca/dp/B0781Z7Y3S/ref=pe_3034960_233709270_TE_item
PSU:
https://www.amazon.ca/dp/B079H6111J/ref=pe_3034960_236394800_TE_dp_1
no graphics card... plz let me know if i ****ed up by skipping that hw. i'm looking to run Logic Pro X as smooth as i can for once in my life

thank you so much, i could really use a hand!
 

Attachments

pastrychef

Moderator
Joined
May 29, 2013
Messages
11,273
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Hello everyone!

i'm quite new at this so i've been nervous to post anything without putting the work in, but i feel stuck !!
trying to install vanilla

Made bootable USB drive with terminal command, then installing clover v2.5k r5070 bootloader to it.​
My BOIS settings should be all at the recommended values i've seen in multiple places.​
the best i've gotten the installer to run so far is with an EFI folder i found somewhere online, with some modifications i've done. & with OSXAptioFix2Drv-Free2000.efi

Currently, the instal has been hanging up and shutting down around these lines in verbos mode:
"en0 starting optimistic dad"
"Forcing CS_RUNTIME for entitlement : com.apple. rootless. Install"​


Parts:
Mother Board:

https://www.amazon.ca/dp/B07HRZKPXM/ref=pe_3034960_236394800_TE_dp_2
CPU:
https://www.amazon.ca/dp/B07HHN6KBZ/ref=pe_3034960_236394800_TE_dp_2
RAM:
https://www.amazon.ca/dp/B01EI5ZH28/ref=pe_3034960_233709270_TE_item
SSD:
https://www.amazon.ca/dp/B0781Z7Y3S/ref=pe_3034960_233709270_TE_item
PSU:
https://www.amazon.ca/dp/B079H6111J/ref=pe_3034960_236394800_TE_dp_1
no graphics card... plz let me know if i ****ed up by skipping that hw. i'm looking to run Logic Pro X as smooth as i can for once in my life

thank you so much, i could really use a hand!
Please try this config.plist and delete all your kexts and use the ones I've attached.

Also, after you get everything up and running, try using different Aptio fixes. The dev of OsxAptioFix2Drv-free2000 has warned that it will eventually cause hardware problems.
 

Attachments

Last edited:
Joined
Oct 19, 2019
Messages
21
Motherboard
Gigabyte Z390 Aorus Pro WiFi
CPU
i7-9700K
Graphics
UHD 630
Please try this config.plist and delete all your kexts and use the ones I've attached.

Also, after you get everything up and running, try using different Aptio fixes. The dev of OsxAptioFix2Drv-free2000 has warned that it will eventually cause hardware problems.
Thank you so much for the speedy reply!
unfortunately it looks like i'm still getting the same problem, i'll attach pics of the last thing verbos spat out

And i definitely will try to use a new AptioFix at the end, i heard -free2000 could damage the board somehow!​
 

Attachments

pastrychef

Moderator
Joined
May 29, 2013
Messages
11,273
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Thank you so much for the speedy reply!
unfortunately it looks like i'm still getting the same problem, i'll attach pics of the last thing verbos spat out

And i definitely will try to use a new AptioFix at the end, i heard -free2000 could damage the board somehow!​
Please post your entire EFI folder.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
11,273
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
thank you so much by the way!
Please make backups of everything.

Then try this EFI. Do not merge anything. Just replace your EFI after you've made your backups.

Also, you are using OsxAptioFix2Drv-free2000.efi driver. The dev of this driver has warned that it will cause hardware failures. I didn't change it for you because I don't know which Aptio fix works for you (it seems to be different for everyone), but you should try to find an alternative ASAP.
 

Attachments

Joined
Oct 19, 2019
Messages
21
Motherboard
Gigabyte Z390 Aorus Pro WiFi
CPU
i7-9700K
Graphics
UHD 630
Please make backups of everything.

Then try this EFI. Do not merge anything. Just replace your EFI after you've made your backups.

Also, you are using OsxAptioFix2Drv-free2000.efi driver. The dev of this driver has warned that it will cause hardware failures. I didn't change it for you because I don't know which Aptio fix works for you (it seems to be different for everyone), but you should try to find an alternative ASAP.
Still getting "en0:starting optimistic DAD immediately" and computer computer shuts down :-/
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
11,273
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Still getting "en0:starting optimistic DAD immediately" and computer computer shuts down :-/
How much memory do you have allocated to your IGPU? You don't have any video card installed, correct? Are you trying to install macOS Catalina 10.15.0?
 
Joined
Oct 19, 2019
Messages
21
Motherboard
Gigabyte Z390 Aorus Pro WiFi
CPU
i7-9700K
Graphics
UHD 630
How much memory do you have allocated to your IGPU? You don't have any video card installed, correct? Are you trying to install macOS Catalina 10.15.0?
correct. i do not have a video card, only the i7-9700k
im trying to install Mojave 10.14.6

i'm not sure how much memory i have dedicated to the IGUP, i'm actually not sure how to check that either.​
but if this helps, in BIOS i have:​
Chipset → DVMT Pre-Allocated : 64M **
Chipset → DVMT Total Gfx Mem : 256M **
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
11,273
Motherboard
Asus ROG Strix Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
correct. i do not have a video card, only the i7-9700k
im trying to install Mojave 10.14.6

i'm not sure how much memory i have dedicated to the IGUP, i'm actually not sure how to check that either.​
but if this helps, in BIOS i have:​
Chipset → DVMT Pre-Allocated : 64M **
Chipset → DVMT Total Gfx Mem : 256M **
Both amounts should be enough...

What kind of connection are you using to connect your monitor? HDMI? DisplayPort?
 
Top