Contribute
Register

Mojave 10.14.5 Intel HD630 No resume from sleep

Joined
May 23, 2019
Messages
141
Motherboard
ASRock Z390 Phantom
CPU
i9-9900K
Graphics
UHD 630
Mac
Mac Pro
Mobile Phone
iOS
Run the command when you're booted into the OS. You're running it from the safe/recovery mode.
 
Joined
Mar 24, 2013
Messages
48
Motherboard
ASUS Z270 TUF Mark 1
CPU
I7-7700K
Graphics
HD630 / GTX 1080 Ti
Mac
iMac
Mobile Phone
iOS
I am running the command from normal boot, it’s definitely not from the safe / recovery mode!

Any ideas why this could be appearing this way?

Thanks again,

Jon.
 
Joined
Mar 24, 2013
Messages
48
Motherboard
ASUS Z270 TUF Mark 1
CPU
I7-7700K
Graphics
HD630 / GTX 1080 Ti
Mac
iMac
Mobile Phone
iOS
18,1.

I’ve tried 17,1 which is the same.

18,3 which matches my system the best but gives me flickering graphics.

I did a fresh install of Mojave, using the latest Unibeast / Multibeast which installed 4920 Clover, I changed as little as possible. Just the intel network, whatever green, 200 series audio and 18,1 system definition. I’ve since updated to the latest Clover release which makes no difference either. I also enabled trimforce for my SSD. I’ll post my config.plist later.

Jon.
 
Joined
Mar 24, 2013
Messages
48
Motherboard
ASUS Z270 TUF Mark 1
CPU
I7-7700K
Graphics
HD630 / GTX 1080 Ti
Mac
iMac
Mobile Phone
iOS
I think the prompt is this way because I typed "sudo -s" first. I presume you think safe mode because of the # ?

Anyway, here is my config.plist.

I have tried with and without the GFX Patches (3 of) and with and without Inject Intel. (Inject intel is required to enable my DP, otherwise I can only boot with HDMI only. The GFX patch's seem to help in a fringe case black screen on log out problem I noticed)

drivers64UEFI added are ApfsDrvierLoader, AptitoMemoryFix, AudioDxe, FSInject, PartitionDxe, SMCHelper and VBoxHfs.

Cheers,

Jon.
 

Attachments

Last edited:
Joined
Mar 24, 2013
Messages
48
Motherboard
ASUS Z270 TUF Mark 1
CPU
I7-7700K
Graphics
HD630 / GTX 1080 Ti
Mac
iMac
Mobile Phone
iOS
I think the prompt is this way because I typed "sudo -s" first. I presume you think safe mode because of the # ?

Anyway, here is my config.plist.

I have tried with and without the GFX Patches (3 of) and with and without Inject Intel. (Inject intel is required to enable my DP, otherwise I can only boot with HDMI only. The GFX patch's seem to help in a fringe case black screen on log out problem I noticed)

drivers64UEFI added are ApfsDrvierLoader, AptitoMemoryFix, AudioDxe, FSInject, PartitionDxe, SMCHelper and VBoxHfs.

Cheers,

Jon.
Hi,

Any other ideas from anyone?

Cheers,

Jon.
 
Top