Contribute
Register

Modified 10.7.3 Kernel for Ivy Bridge CPUs

Status
Not open for further replies.
Joined
Jan 19, 2012
Messages
1
Motherboard
GA-Z77X-UD5H
CPU
i5
Graphics
NVidia
Mac
Classic Mac
Mobile Phone
Re: Patched Kernel for Ivy Bridge CPUs [TESTERS NEEDED!]

synnys said:
OK so i got the kernel and i'll share my experiences.

I'm on a z77x-u5dh + i5 3570.

onboard audio is not available, firewire works fine.

synnys, could you confirm that your onboard audio is now working as well? I'm interested in the ga-z77x-u5dh but no audio would be a dealbreaker. I read on another thread that Realtek ALC898 is working as of a couple weeks ago. Might not be built into easybeast or anything yet...
 
Joined
Feb 25, 2011
Messages
127
Motherboard
Z390 Designare
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Re: Patched Kernel for Ivy Bridge CPUs [TESTERS NEEDED!]

tonejones said:
synnys said:
OK so i got the kernel and i'll share my experiences.

I'm on a z77x-u5dh + i5 3570.

onboard audio is not available, firewire works fine.

synnys, could you confirm that your onboard audio is now working as well? I'm interested in the ga-z77x-u5dh but no audio would be a dealbreaker. I read on another thread that Realtek ALC898 is working as of a couple weeks ago. Might not be built into easybeast or anything yet...

i'll try tonight
 
Joined
Jan 13, 2010
Messages
2,862
Motherboard
Gigabyte Z77X-UD5H
CPU
i7-3770K @4.2-4.4GHz
Graphics
GTX 660 Ti
Mobile Phone
  1. Android
Re: Patched Kernel for Ivy Bridge CPUs [TESTERS NEEDED!]

synnys said:
yes i succesfully paired with magic trackpad and wireless keyboard. but later on while tweaking some stuff that didn't work anymore. don;t know why.

they were both working fine before, OOB.

I can only get it to work when I warm boot from Windows into OS X...
I guess it's the same problem as with some other Bluetooth adapters.
 
Joined
Jul 3, 2011
Messages
26
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7-3770
Graphics
HD 6870
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
So here is my experience thus far:

I used UniBeast to put the Lion installer on my USB drive. I then installed bridgehelper onto the USB (If I don't install bridgehelper onto the USB, lion installer does not work at all).

I can install lion fine.

The issue is when I try to boot through UniBeast for the first time, my computer instantly restarts as it shows the Apple logo.

any idas?
 

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
8,581
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
MicMak said:
So here is my experience thus far:

I used UniBeast to put the Lion installer on my USB drive. I then installed bridgehelper onto the USB (If I don't install bridgehelper onto the USB, lion installer does not work at all).

I can install lion fine.

The issue is when I try to boot through UniBeast for the first time, my computer instantly restarts as it shows the Apple logo.

any idas?

You have to run BridgeHelper on the actual Installation as well.
 
Joined
Jul 3, 2011
Messages
26
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7-3770
Graphics
HD 6870
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
tonymacx86 said:
You have to run BridgeHelper on the actual Installation as well.

Yes, I assumed that's what I would have to do. Unfortunately I don't have a SATA to USB cable to do that and am not particularly in a rush to get OSX running, so I'll just wait until Apple has an official release.
 
Joined
Jul 24, 2011
Messages
4
Motherboard
Hackintosh
CPU
Intel Core i7-3770 @ 3.40Ghz
Graphics
ATI Radeon HD 5850
Mac
Classic Mac
Mobile Phone
MicMak said:
tonymacx86 said:
You have to run BridgeHelper on the actual Installation as well.

Yes, I assumed that's what I would have to do. Unfortunately I don't have a SATA to USB cable to do that and am not particularly in a rush to get OSX running, so I'll just wait until Apple has an official release.

I must have missed something, why do you need a SATA to USB cable to install BridgeHelper on your new install? I am assuming you have another working partition which you would use to work from that requires access via the cable?

Anyway. Tony. I have the same problem, can boot via UniBoot (with Bridgehelper) and can do an install, but when I try to use the same Uniboot to access the new install on the hard drive it will reboot when it tries to load the kernel. I tried to use multiple boot flags, the only one that gets me anywhere is booting 36 bit or arch=i386, but then it will simply go to a black screen and not boot the kernel as well.

Do you have a suggestion to manually try and move the files from Boothelper over to the new install via terminal screen during install which is the only time I can get access to the hard drive?

ASUS P8Z77-V Motherboard, Gigabyte ATI 5850, 1TB WD SATA.
 
Joined
Jul 3, 2011
Messages
26
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7-3770
Graphics
HD 6870
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
sweetpau said:
I must have missed something, why do you need a SATA to USB cable to install BridgeHelper on your new install? I am assuming you have another working partition which you would use to work from that requires access via the cable?

Anyway. Tony. I have the same problem, can boot via UniBoot (with Bridgehelper) and can do an install, but when I try to use the same Uniboot to access the new install on the hard drive it will reboot when it tries to load the kernel. I tried to use multiple boot flags, the only one that gets me anywhere is booting 36 bit or arch=i386, but then it will simply go to a black screen and not boot the kernel as well.

Do you have a suggestion to manually try and move the files from Boothelper over to the new install via terminal screen during install which is the only time I can get access to the hard drive?

ASUS P8Z77-V Motherboard, Gigabyte ATI 5850, 1TB WD SATA.

Well I have windows running on another partition on my computer, however Bridgehelper is an OSX program only. Thus I need to have a copy of OSX already running and have a way to access the new internal drive to apply Bridgehelper. Maybe there is another way, but I don't know of one.
 
Joined
Apr 25, 2012
Messages
12
Motherboard
z390i phantom
CPU
i9-9900k
Graphics
Vega56
Mac
  1. iMac
Mobile Phone
  1. Android
I just installed this patched kernel with lion 10.7.3 on my system as following:
E3 1230v2
GA-B75M-D3H
HD6450 512M display card
1600 4gx2 RAM
Air SSD 128g(Lion 10.7.3 with patched kernel)+M4 SSD 128g(win7 x64 sp1)

Everything is ok. Display, sound, ethernet are going well!

Thanks to Tonymacx86&Macman!

And here is the bench score of this system.
 

Attachments

  • 76_1335579705.jpg
    76_1335579705.jpg
    199.2 KB · Views: 170
Joined
Feb 2, 2012
Messages
1
Motherboard
WIN7 64
CPU
Intel G530
Graphics
GT520
Mac
Classic Mac
Mobile Phone
I just built my Ivy system as following:
MB: GA-B75M-D3H
CPU: E 1230 V2(Ivy Bridge)
Ram: 1600 4gx2
Display card:HD6850
Operation system: MAC LION 10.7.3 and WINDOWS 7
I can test this patched kernel.
 
Status
Not open for further replies.
Top