Contribute
Register

Moarfish's build - GA-P55-UD3L 2.3 FH Core i7 870 9500GT Mountain Lion 10.8

Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
10.8.4 Update

1. Run Disk Utility and do permission repair
2. Download 10.8.4 Combo updater and install, do not restart
3. Run Multibeast 5.3.1 to re-install sound driver.
4. Restart and do permission repair again. Done.

kiMcUUq.png
 
Joined
Jul 3, 2011
Messages
1
Motherboard
I still didn't read
CPU
the RULES
Graphics
so ignore me
i have the same mobo with bios FI
but i can boot only with -x flag
without -x HDD don't boot
i use exactly your tuto
it's fine
i had tried with 3 nvidia graphics cards who are working
on other mobo
i think that i have a bad bios configuration
can you post your bios configuration
i w'll be very happy
thank you so much
have fun
 
Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
i have the same mobo with bios FI
but i can boot only with -x flag
without -x HDD don't boot
i use exactly your tuto
it's fine
i had tried with 3 nvidia graphics cards who are working
on other mobo
i think that i have a bad bios configuration
can you post your bios configuration
i w'll be very happy
thank you so much
have fun

I just change the SATA to AHCI, leaving everything as default settings.
 
Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
10.8.5 Update

Same process as 10.8.4 Update.
After update to 10.8.5 and use Multibeast 5.4.3 to reinstall sound driver
Change ncpi=3000 to ncpi=2000
Reboot.
Done.
 
Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
10.9 Mavericks Update
1. Download Mavericks From App Store
2. Repair Permssion
3. Run Unibeast 3.0 and Select Legacy USB Support
4. Boot USB Drive with "GraphicsEnabler=Yes PCIRootUID=1"
5. Install Mavericks
6. Reboot with USB "GraphicsEnabler=Yes"
7. Install Multibeast 6.0
8. Done

Multibeast 6.0 Settings below
mdyoZdt.png
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,694
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
How do you like MultiBeast v6.0? (Shameless prompt for good review.) The neatest feature, IMO, is the ability to save your configuration for future use. The Save & Load capability is awesome! :thumbup:
 
Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
10.9.2 Update

1. Run Disk Utility, Repair Permission.
2. Run Software Update and reboot.
3. Repair permission again.
4. Install Mutilbeast ALC892 with DSDT using Multibeast 6.1
 

Attachments

  • Screen Shot 2014-02-28 at 12.34.13 pm.png
    Screen Shot 2014-02-28 at 12.34.13 pm.png
    72.8 KB · Views: 103
Joined
May 15, 2011
Messages
3
Motherboard
Gigabyte P55ud3l, Gigabyte P41mt s2pt
CPU
i5 760
Graphics
9500GT, MSI GTX 650 ti BOOST
Mac
  1. MacBook
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Have you try clean install? I mean not updating from mountain lion to mavericks?

or can you reupload the screenshot of your multi beast ??? i can't see the multi beast configurations
 
Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
10.10.1 Update

Update by software update
Install Multibeast Sound Driver, TRIM Support and CMOS Reset Patch.

My Multibeast setting for Yosemite:
5z2vE5a.png
 
Joined
May 15, 2011
Messages
3
Motherboard
Gigabyte P55ud3l, Gigabyte P41mt s2pt
CPU
i5 760
Graphics
9500GT, MSI GTX 650 ti BOOST
Mac
  1. MacBook
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
10.10.1 Update

Update by software update
Install Multibeast Sound Driver, TRIM Support and CMOS Reset Patch.

My Multibeast setting for Yosemite:
5z2vE5a.png

is your audio work or not? my ALC 892 looks like does not work when I'm clean install to this board....
 
Top