Contribute
Register

Moarfish's build - GA-P55-UD3L 2.3 FH Core i7 870 9500GT Mountain Lion 10.8

Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
Moarfish' Build - Core i7 870 - GA-P55-UD3L 2.3 FH - 16GB RAM - 9500GT

DrLyA.jpg

Components

Apple OS X Mountain Lion 10.8 @ Mac Apps Store
Mac App Store - OS X Mountain Lion 10.8


Already Owned:
mb_productimage_ga-p55-ud3l_big.jpg

GIGABYTE GA-P55-UD3L 2.3 FH

XFX nVidia GeForce 9500GT 512 MB
http://www.amazon.com/dp/B00273LQWE

Intel Core i7-870 Processor 2.93 GHz
http://www.amazon.com/dp/B002KQ5KEI

ADATA 4GB DDR3 1333 x 4
http://www.amazon.com/dp/B007VQPVA0

Cooler Master Elite 311 Black with silver Trim
http://www.amazon.com/dp/B005SF3R4I/

Hitachi Deskstar 7K1000.B 1TB Serial ATA / SATA 3.0Gbps 3.5 Hard Drive
http://www.amazon.com/dp/B0029LHVL4



Comments:

My OLD device bought in year 2010 Aug. Now Upgrade to Mountain Lion 10.8. Very Smooth Process.

Audio: Working
Display: Working OOB, Dual display connect by VGA and DVI
Sleep/Wake: Working
Ethernet: Working

Dual Display
9500GT DVI: Dell G2410 VGA: Philips 170S
12Wg9.png


Install Process:
1. BIOS Set SATA to Run AHCI
3. Run Unibeast 1.5 on my App Store Mountain Lion 10.8
5. Boot from the USB, Install Mountain Lion
7. Boot the Mountain Lion from USB
8. Run Multibeast 4.6.1 use UserDSDT using the DSDT download from DSDT database
9. Reboot
10. Done

10.8.1 Update
Just run the update and done. Even the sound driver do not have to re-install.

10.8.2 Update
Process:
1. Download the the Combo updater here: http://support.apple.com/kb/DL1581
2. Install the Combo Updater, do not reboot.
3. Open Multibeast 5.0.2, reinstall the Sound driver.
4. Reboot.
Done

10.8.3 Update
Post #8 of this thread.
http://www.tonymacx86.com/user-buil...0-9500gt-mountain-lion-10-8-a.html#post571905

10.8.4 Update
Post #11 of this thread.

10.9 Mavericks Update
1. Download Mavericks From App Store
2. Repair Permssion
3. Run Unibeast 3.0 and Select Legacy USB Support
4. Boot USB Drive with "GraphicsEnabler=Yes PCIRootUID=1"
5. Install Mavericks
6. Reboot with USB "GraphicsEnabler=Yes"
7. Install Multibeast 6.0
8. Done

Multibeast 6.0 Settings below
mdyoZdt.png


MultiBeast 5.2.1 Configuration for Mountain Lion 10.8.3
ptKb59b.png


MultiBeast 4.6.1 Configuration for Mountain Lion 10.8
KHN7k.png


Geekbench 2.3.4 result
sjssm.png

nA9cs.png
 
Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
Updated to 10.8.2

Process:
1. Download the the Combo updater here: http://support.apple.com/kb/DL1581
2. Install the Combo Updater, do not reboot.
3. Open Multibeast 5.0.2, reinstall the Sound driver.
4. Reboot.
Done
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,692
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
This couldn't be easier. I, too, have Gigabyte P55 systems - three as a matter of fact. All updated as easy as you just describe. :thumbup:

Now, for the hard part. I have to update all my build descriptions! :lol:
 
Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
This couldn't be easier. I, too, have Gigabyte P55 systems - three as a matter of fact. All updated as easy as you just describe. :thumbup:

Now, for the hard part. I have to update all my build descriptions! :lol:

Agree. Most of my systems have an easy update except the one with FakeSMC Plugin installed. Need to remove OemSMBIOS.kext as described in Tony's Instruction.

I have done my job updating my builds. Cheers! :D
 
Joined
Aug 28, 2012
Messages
1
Motherboard
Intel
CPU
Core2Duo
Graphics
nVidia
Mac
Classic Mac
Mobile Phone
Hi, I have same graphics 9500 GT, but under Mountain Lion I have a problem with fullscreen playing flash (freezing) and playing video in Quick Time.
Did something special to enabling video or just use MultiBeast?
Thanks.
 
Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi, I have same graphics 9500 GT, but under Mountain Lion I have a problem with fullscreen playing flash (freezing) and playing video in Quick Time.
Did something special to enabling video or just use MultiBeast?
Thanks.

For the 9500GT, it will be working without any problem if you are using UserDSDT installation with the appropriate DSDT file from the database.

However, if you are trying to install with EasyBeast method, it will require EFI String injection.
 
Joined
Jan 3, 2011
Messages
19
Motherboard
GIGABYTE P55-UD3L
CPU
i7
Graphics
GT 210
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. Color Classic
  2. iBook
  3. iMac
  4. LC
  5. Power Mac
  6. PowerBook
  7. SE
Mobile Phone
  1. Android
I have a simular setup. 9500GT is a Zotac, 4GB Ram, and 2.8 GHz i7. I was able to get ML to install, however, I can no longer get into the GUI. While I was rebooting off the USB stick for the post install installation, the verbose prompt would finish and my monitor would power off. This would be the time the desktop would load (startup assistant). So I tried just booting back into the osx installer off the usb stick. Now the same thing, right when the select your language screen would appear, my monitor shuts off. I have tried 3 different monitors, VGA, DVI, HDMI, all with the exact same results. I tried GraphicsEnabler=No, PCIRootUID=0 though this one is 1, npci=0x3000, -f, no built in ethernet. I am at a lose for my next steps in trouble shooting. This system has made its way from 10.6 to 10.7 and now trying 10.8. I do not believe that the video card is having issues as it works fine under Windows. Maybe there is just something with the manufacture of the video card and running ML, though I was unable to install it. Guess I'm going to try and get lion back on there, at least for the time being, until someone or some long nights reading put me in the right direction.


Update: I got it working, though I had to remove "ApplePolicyControl.kext". It seems to be an issue with the mac model in the smbios.plist and this card not being one of the OEM video cards. I read that modifying the device ID of the video card for the specific platform also works. <Forgot what kext was being modified> I'm sure there is a suitable DSDT fix for this, but as this works for me I have no reason to pursue it.
 
Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
Updated to 10.8.3

Updated to 10.8.3

Process:
1) Download Combo Updater
2) Install Combo Updater, Do not restart
3) Run Multibeast 5.2.1 and install the Sound Driver
4) Reboot

Multibeast 5.2.1 settings:
3jW5Q5D.png
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,692
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
I recommend running Disk Utilities Repair Permission before running the Combo Update and after rebooting from the MultiBeast update...just to be thorough.
 
Joined
Apr 22, 2011
Messages
345
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
I recommend running Disk Utilities Repair Permission before running the Combo Update and after rebooting from the MultiBeast update...just to be thorough.

OH Yes, you are right. I forget to do this and disk utility found some errors when I do it just now.
 
Top