Contribute
Register

Moarfish's build - GA-B75M-D3H i5 3570K

Joined
Aug 5, 2011
Messages
11
Motherboard
Gigabyte Z370M-D3H
CPU
i3-8750K
Graphics
RX 570
Mobile Phone
  1. Android
I had this board working beautifully in Mojave after upgrading my High Sierra install with a new Sapphire Pulse RX570 GPU: no clean install required. Then about a week later the motherboard died. Shame.

I got about six and a half years out of it beforehand which I guess isn't terrible, I just wish motherboards lasted longer as that also meant a new processor and memory.

I've now got a Z370M-D3H so the D3H bit continues anyway! Early days but this board is proving to be a worthy successor so far...
 
Joined
Feb 5, 2019
Messages
6
Motherboard
GA B75M D3H
CPU
i5 3570k
Graphics
rx570 powercolor dragon
I just updated this ancient beast to Mojave and put in a PowerColor RX570 4gb. Card was recognized without lilu and whatevergreen but I'm not quite there on hardware acceleration as evidenced by my cinebench r15 opengl score of 18fps. Anyone else have any luck.
 

Adrian B

Moderator
Joined
Mar 18, 2012
Messages
7,477
Motherboard
Gigabyte GA-B75M-HD3
CPU
i7-3770
Graphics
HD 5570
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Other
I just updated this ancient beast to Mojave and put in a PowerColor RX570 4gb. Card was recognized without lilu and whatevergreen but I'm not quite there on hardware acceleration as evidenced by my cinebench r15 opengl score of 18fps. Anyone else have any luck.

Check about this mac > Graphics to see if the card is listed with the correct RAM amount.
Which System definition are you using?
 
Joined
Feb 5, 2019
Messages
6
Motherboard
GA B75M D3H
CPU
i5 3570k
Graphics
rx570 powercolor dragon
Looks fine. I've tried a bunch of system definitions. I think i'm using imac 18.3 right now.
 

Attachments

  • Screen Shot 2019-02-05 at 5.34.57 PM.png
    Screen Shot 2019-02-05 at 5.34.57 PM.png
    91.3 KB · Views: 100

Adrian B

Moderator
Joined
Mar 18, 2012
Messages
7,477
Motherboard
Gigabyte GA-B75M-HD3
CPU
i7-3770
Graphics
HD 5570
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Other
Looks like it is working fine. iMac 13,2 matches your processor better. If you select System Report (see your screenshot) and then Graphics, does it also list the Intel graphics?
 

Attachments

  • SMBIOS.png
    SMBIOS.png
    195.3 KB · Views: 105
Joined
Feb 5, 2019
Messages
6
Motherboard
GA B75M D3H
CPU
i5 3570k
Graphics
rx570 powercolor dragon
Looks like it is working fine. iMac 13,2 matches your processor better. If you select System Report (see your screenshot) and then Graphics, does it also list the Intel graphics?

No intel graphics listed. which may explain why preview doesn't work either. I guess you need intel graphics for that in Mojave. I think I can just inject those in clover.
 

Adrian B

Moderator
Joined
Mar 18, 2012
Messages
7,477
Motherboard
Gigabyte GA-B75M-HD3
CPU
i7-3770
Graphics
HD 5570
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Other
If you change your UEFI settings to allow the Intel graphics to be active, but the GPU to be the priority then I think that you may be fine. You will find more info in the graphics section.
 
Joined
Feb 5, 2019
Messages
6
Motherboard
GA B75M D3H
CPU
i5 3570k
Graphics
rx570 powercolor dragon
It seems to be working fine with the exception that the performance is pretty sad for graphical intensive work. Maybe it's the card. But my benchmarks for the card are a 20% of what other people are getting. I've got to be missing something.
 
Joined
Nov 5, 2012
Messages
16
Motherboard
GA-Z270M-D3H
CPU
i7-7700
Graphics
Sapphire Nitro+ RX 580 4GB
Anyone else having issues updating to Mojave?
Seems i'm getting "kextd stall 0 (240s) 'appleacpicpu'" and it hangs..
 
Top