Contribute
Register

Moarfish's build - GA-B75M-D3H i5 3570K

Joined
Jan 20, 2011
Messages
81
Motherboard
Dell XPS 15 L501x | Gigabyte B75M-D3H
CPU
Intel Core i7-740Q | Intel Core i5-3330
Graphics
NVidia 435M | NVidia GeForce GTX 660 OC
Mac
Classic Mac
Mobile Phone
  1. Android
I got it works!!!
I tried to install with integrated card and it works! I installed the System very quickly thanks to my SSD, downloaded and installed ComboUpdate 10.8.2 and Official NVidia Graphics Divers, selected the right settings in MultiBeast (as yours shown in the first post plus "GraphicsEnabler=No"); after the first reboot I've reinstalled the GTX and boot again: everything fine! Now is even not necessary to disable the integrated graphics card it into the BIOS, system boots up very quickly and is very responsive. Very Awesome!

Thank you very much for your support!

Here there is a screenshot of my baby and the result of NovaBench Test :D
 

Attachments

  • Schermata 2013-02-01 alle 00.05.19.jpg
    Schermata 2013-02-01 alle 00.05.19.jpg
    185.9 KB · Views: 448
  • Schermata 2013-02-01 alle 10.51.31.png
    Schermata 2013-02-01 alle 10.51.31.png
    59.9 KB · Views: 211
Joined
Jan 20, 2011
Messages
81
Motherboard
Dell XPS 15 L501x | Gigabyte B75M-D3H
CPU
Intel Core i7-740Q | Intel Core i5-3330
Graphics
NVidia 435M | NVidia GeForce GTX 660 OC
Mac
Classic Mac
Mobile Phone
  1. Android
According to the first post:

- Display HD4000 : Working, DVI works, HDMI works, but VGA failed. Dual Display setup with DVI + HDMI possible.

So...try using DVI or HDMI instead of VGA. You can buy a DVI to VGA adapter if your monitor doesn't have DVI port.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,233
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Apple's OS X does not support VGA natively. You need to use DVI and/or HDMI for the motherboard Intel Integrated Graphics.

If your monitor only supports VGA connections, you will need to get either a new monitor (ouch!) or a DVI to VGA adapter cable. If you get the adapter cable make use it's a DVI to VGA, not a VGA to DVI; the product description should describe the adapter's capability.
 
Joined
Apr 22, 2011
Messages
341
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
B75M-D3H got DVI-D port not DVI-I port which means it got digital output only. You cannot use a regular DVI-I to VGA Adaptor as it will just not working.
You will need an active DVI-D to VGA cable which is more expensive.

I would recommend upgrade your Monitor with DVI input instead.

Another option is to install a GF210 display card which is cheap and got VGA port working.
 
Joined
Apr 22, 2011
Messages
341
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
According to the first post:

- Display HD4000 : Working, DVI works, HDMI works, but VGA failed. Dual Display setup with DVI + HDMI possible.

So...try using DVI or HDMI instead of VGA. You can buy a DVI to VGA adapter if your monitor doesn't have DVI port.

Good Quote iMonz. This is not the first time someone asking about the VGA port. Is that my instruction not clear enough?
In addition to the quote above, I have also crossed out the VGA port in the ports layout image as well, but they still try to plug the VGA port in. I wonder..

fOKIJ.png
 
Joined
Aug 22, 2012
Messages
7
Motherboard
win7 32
CPU
i5 3550
Graphics
hd 2500
Mac
Classic Mac
Mobile Phone
  1. iOS
hi guys, thanks for the lovely info on the built.

Moarfish build spec is the exact mobo I am looking at.

Thanks so much

I am consolidating my hardware now.

Hopefully can update you guys too on my built soon.

cheers
 
Joined
Nov 10, 2012
Messages
205
Motherboard
Gigabyte GA-Z97-HD3
CPU
i7-4790
Graphics
HD 7970
Mobile Phone
  1. iOS
Hi, I'm planning to build a similar spec'ed machine, perhaps with b75m-d3p which is now down to £50 on Amazon.co.uk.

One question I couldn't find discussed anywhere in this thread, does iMessage work with your build?

Thanks.

Joobuzz,

My build is almost identical to Moarfish's, and I unfortunately was logged out of imessage and now stuck with it. Has anyone who needed it, ever applied the imessage fix with this motherboard? if anyone has been successful I would appreciate any help getting my imessage back up? Help booting using clover or chameleon?

I have asked elswhere for help so apologies if this is a duplicate post in some regards, just cannot seem to get this fixed.

Thanks for the help. I can get loaded into Chameleon Menu, and boot, but hangs at:

"vboxadpdrv: version 4.1.8 r75467"

I can boot no problems with my unibeast usb/install key.


Looks like my system stalls at the apple logo and spinning wheel. When using verbose it hangs at the above line...unless it takes 10+ minutes to boot (as it hangs and does not boot). I wouldn't say that was normal and unless I am being impatient. I get the same result with clover. I can boot no problems with my unibeast usb/install/chimera key. I currently boot using PCIRootUID=0 with the unibeast usb to boot with no problems.

Please bear in mind, the system hangs and does not boot when using Clover as well. I have never installed my bootloader on my system as it boots fine with the unibeast/Chimera USB stick and do not wish to risk installing until I am 100% confident of keeping my system stable:)


Components
Apple OS X Snow Leopard DVD 10.6.3 @ Apple Store
Apple OS X Mountain Lion 10.8.2 @ Mac Apps Store
GIGABYTE GA-B75M-D3H LGA 1155 Intel B75 SATA 6Gb/s USB 3.0 Micro ATX
Intel Core i3 3225 Processor 3.3 GHz 4 Core LGA 1155
Corsair 8 GB (1 x 8GB) DDR3 1600
Hitachi SATA 3GB/s 180GB Hard Drive
Seagate Barracuda SATA 6Gb/s 1TB Hard Drive
Asus EN210 GF 210 1gb WXGA+ 1440 X 900
Philips Lite-On DH-24ABS62B
Belkin Blue Tooth Adaptor F8T016

Already Owned
Dell Dimension 5100 Case (Heavily Modded)
Acer 19" V193W LCD Monitor
Bluetooth Ipad Keyboard
Bluetooth Mouse
 
Joined
Apr 22, 2011
Messages
341
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
Mobile Phone
  1. iOS
Please wait for the new Chimera to fix the iMessage.
 
Joined
Aug 3, 2011
Messages
84
Motherboard
Gigabyte Z390 M Gaming
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Joobuzz,

My build is almost identical to Moarfish's, and I unfortunately was logged out of imessage and now stuck with it. Has anyone who needed it, ever applied the imessage fix with this motherboard? if anyone has been successful I would appreciate any help getting my imessage back up? Help booting using clover or chameleon?

Spang1974,

You seem to imply that iMessage was working at some point in the past, but you somehow managed to accidently logout? I still haven't spent money on components yet (need to prob spent £150 on b75m-d3p and i3-3225, have mostly everything else from old pc, apart from ML), and really don't want to spend money without being relatively confident I can get the system up and running as close to full OSX experience as possible.

Moarfish, has the iMessage fix you mention in forthcoming Chimera update been mentioned elsewhere on this site, or how do you know it on the way. Also why do you think it's working for you but not for Spang1974?

Many thanks, I'm a real newbie here but trying to take it all in.
 
Top