Contribute
Register

ML only boots with ignore caches selected any help appreciated

LSP

Joined
Feb 11, 2011
Messages
97
Motherboard
Gigabyte Z170X-UD5 th
CPU
i7 6700K
Graphics
RX580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Successfully installed ML by swapping out video card to 8400GS for USB install then replaced with Sapphire 6570 and rebooted into ML. Ran multibeast and rebooted no problem. When I restarted it won't get past this (see image in attachment)

http://www.tonymacx86.com/attachment.php?attachmentid=26682&stc=1&d=1344092797

Audio, HDMI, networking all working USB 3.0 untested

Any one know how to resolve this?
 

Attachments

  • photo1.png
    photo1.png
    80.8 KB · Views: 384
Joined
Feb 20, 2011
Messages
184
Motherboard
Asus Z97 Pro Gamer
CPU
i7-4790k
Graphics
Asus Strix GTX 960
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
try -v for verbose

Hello,

to try to figure out how to get past the "stuck" apple logo, try booting with the option "-v" for "verbose" to see at what stage of the boot process it gets stuck ...
 

LSP

Joined
Feb 11, 2011
Messages
97
Motherboard
Gigabyte Z170X-UD5 th
CPU
i7 6700K
Graphics
RX580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
ML only boots with ignore caches selected any help appreciated

after starting with -v this where it stops

No interval found for . using 8000000
No interval found for . using 8000000
No interval found for . using 8000000
No interval found for . using 8000000
No interval found for . using 8000000
No interval found for . using 8000000
still waiting for root device

If I boot using ignore caches it boots normally

any idea what this means?
 
Joined
Jan 19, 2011
Messages
63
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
GT640
Mac
Classic Mac
Mobile Phone
There is a thread over on insanely that explains the problem and the solution thanks to bcc9. Do a search for "Waiting for root device when kernel cache in use, but only with some disks" to find it. I had the same problem and his fix worked for me.
 
Top