Contribute
Register

Minihack’s Build: Haswell i5-4250U NUC BOXD54250WYKH1 - 8GB RAM

Status
Not open for further replies.
Joined
May 1, 2010
Messages
385
Motherboard
motherboard or system make & model # > See Rules!
CPU
Intel> Need model # > See Rules!
Graphics
Graphics > model # > See Rules!
Mac
  1. Mac mini
Mobile Phone
  1. iOS
remove from config.plist this. this worked on my Nuc.


<dict>
<key>Comment</key>
<string>Second Stage Boot2</string>
<key>Find</key>
<data>
QYjE6wM=
</data>
<key>Name</key>
<string>IOGraphicsFamily</string>
<key>Replace</key>
<data>
QYjE6yM=
</data>

I haven't done the update yet , and I was worried about this KP due to HD5000 ... now I have your answer which is pretty clear !

Thank you !!!
 
Joined
Nov 12, 2012
Messages
17
Motherboard
Intel NUC6i7KYK / Skull Canyon
CPU
Intel Core i7-6770HQ
Graphics
Intel Iris Pro Graphics 580
Hello everyone, I have updated to 10.10.3 from the App Store and it's all ok ..... I repaired permissions before and after the upgrade .....
P.S. sorry for my english
 
Joined
Apr 12, 2011
Messages
10
Motherboard
Intel NUC D54250WYK
CPU
Core i5-4250U
Graphics
Intel HD 5000
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Classic Mac
  1. iBook
  2. PowerBook
Mobile Phone
  1. Android
  2. iOS
Just wondering what framebuffer patch you deleted. Was it the AppleIntelFramebufferAzul patch?

yes, it was the AppleIntelFramebufferAzul patch that I removed from the config.plist in Minihack's NUC Essentials.

FWIW, I also used the combo update, updated Clover to 3193, and updated my bios to 0037 at the same time.
 

Attachments

  • 2015-04-13_10-28-57.png
    2015-04-13_10-28-57.png
    202.4 KB · Views: 270
Joined
May 12, 2012
Messages
31
Mac
Classic Mac
Mobile Phone
Hello, what I need to do to update to 10.10.3 right now I am rocking 10.10.2.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,233
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Hello, what I need to do to update to 10.10.3 right now I am rocking 10.10.2.
Probably as 10.10.3 has some minor security enhancements as well as the replacement for iPhoto.
 
Joined
Mar 14, 2012
Messages
14
Motherboard
Gigabyte Z68
CPU
i7-2600K
Graphics
8800 GTS
Can someone please upload the fixed config.plist for 10.10.3? Call me dumb, but I've tried all of the above, and my NUC is still not working...

When I deleted patch from config.plist, it rebooted in a loop. When I deleted lines from config.plist, it froze in the middle of the booting process, even in safe mode.

Thank you in advance!
 
Joined
Oct 29, 2014
Messages
28
Motherboard
Intel NUC D54250WYK
CPU
i5-4250U
Graphics
HD 5000
Mac
Classic Mac
Mobile Phone
Can someone please upload the fixed config.plist for 10.10.3? Call me dumb, but I've tried all of the above, and my NUC is still not working...

When I deleted patch from config.plist, it rebooted in a loop. When I deleted lines from config.plist, it froze in the middle of the booting process, even in safe mode.

Thank you in advance!

I'm in the same boat. I can't even get my usb installer to boot now either so I'm SOL without a computer. Any help would be great.
 
Joined
May 1, 2010
Messages
385
Motherboard
motherboard or system make & model # > See Rules!
CPU
Intel> Need model # > See Rules!
Graphics
Graphics > model # > See Rules!
Mac
  1. Mac mini
Mobile Phone
  1. iOS
OK so now I am officially lost here !
@MegatronCupcakes told us Azul patch was responsible for the KP:
Code:
Comment : AZUL portx06 DP to HDMI
Find: 00000400 00870000 000204
Name: AppleIntelFramebufferAzul
Replace: 00000800 00060000 000204

@ mjayp991 told us 2nd boot stage patch was responsible for the KP:
Code:
Comment : Second Stage Patch
Find: 4188C4EB 03
Name: IOGraphicsFamily
Replace: 4188C4EB 23

Are they both faulty ?

BTW Toleda's patch for Azul & 6>HDMI (Source)
Code:
Comment : 10.9-10.10-HD4600_HDMI_Audio-1of2
Find: 3D0B0C00 00
Name: AppleHDAController
Replace: 3D0C0C00 00

Comment : 10.9-10.10-HD4600_HDMI_Audio-2of2
Find: 3D0C0A00 00
Name: AppleHDAController
Replace: 3D0C0C00 00

Comment : 10.10-Azul-Port_0x6-DP2HDMI
Find: 02040A00 00040000 87000000 
Name: AppleIntelFramebufferAzul
Replace: 02040A00 00080000 06000000


And my 2nd boot stage patch was (from 10.10.2): (Source)
Code:
Comment : Second Stage Patch
Find: 4188C4EB 11
Name: IOGraphicsFamily
Replace: 4188C4EB 31

I think it is likely that most people that are running into issues with this patch on 10.10.3 have the 10.10.0/10.10.1 patches enabled in addition to the one originally posted for 10.10.2 but now applicable also to 10.10.3.

Note: http://www.tonymacx86.com/yosemite-...ode-after-update-10-10-3-a-3.html#post1021037

So would advise to first update the 2nd boot stage fix, and then see the azul fix ...

Can you check and report about HDMI audio ? thanks
 
Status
Not open for further replies.
Top