Contribute
Register

Mini guide for Foxconn H67s

Joined
Sep 18, 2010
Messages
700
Motherboard
GA X58A-UD7
CPU
I7 3,2 Ghz
Graphics
XFX ATI 6870
Mac
  1. Mac Pro
Classic Mac
  1. Classic
  2. Power Mac
  3. PowerBook
  4. Workgroup Server
Mobile Phone
  1. Android
  2. iOS
Once you get the install going you have choices to get rid of the nullcpuPM kext.
 
Joined
Nov 25, 2010
Messages
725
Motherboard
gigabyte ga-b75m-d3v
CPU
3350p
Graphics
galaxy gt 640
Mac
  1. MacBook
Classic Mac
Mobile Phone
  1. Other
Foxconn H67S runs Mountain Lion

Follow TonyMacs instructions for ML install.
The same bios settings as before.
I used LNX2Mac for network.
Use EasyBeast.

You may have to reboot a few times till it stabilizes the video.

I am using Galaxy GT 430. Video seems better than Lion
Rosewill Easy n1 for Wireless.
Syba for usb audio.

In Lion I used Voodoo to get HDMI audio plus the kext from Toleda earlier in thread.
In Lion I can use Syba and HDMI at the same time: dual audio.

New stupid Hack trick for no fail audio.
If you have Magic Jack use phone for sound. An answering machine with speaker will work.
This is mono for in and out.
I did this before I got my network going.

Leo Kottke thought stereo was a hoax so maybe mono is OK.
The sound was better than a Magic Jack phone call and no hisses and crackles.
Supposedly with Magic Jack you do not need a phone just speaker and mic.
I haven't tried that yet.
This is with the old style Magic Jack that does use a computer.
 
Joined
Aug 19, 2012
Messages
1
Motherboard
Foxconn H67S
CPU
Intel i3-3225
Graphics
nvidia GT 640
Mac
Classic Mac
Mobile Phone
  1. Android
I hope nobody minds me digging up an old thread, but I wanted to add my experiences so far.

OS: 10.8.3
Mobo: Foxconn H67S
Bios: Patched C33F1P01
CPU: i3-3225
Video: nVidia GT-640-1024MB

I'm not using any DSDT yet.

I initially tried using only the HD 4000 for video, and I did get it working, but 3D and video acceleration didn't work. I did use the LNX2Mac and Legacy 888 drivers with good results. Not doing HDMI.

So instead of trying to hack my way through it I put in a GT 640 card from nVidia. So I did install with DSDT but without an DSDT file. I had to set GraphicsEnabler=No to boot. On top of the LNX2Mac and Legacy 888 drivers, I included the all the nVidia Fermi driver settings from Multibeast which may or may not have helped at all. In any case 3D acceleration is working nicely, but video (youtube, netflix) is being processed by the CPU and not the video card. Quicktime is a no-go.

I've extracted the DSDT for my config, but I haven't mastered editing yet.

If anyone has a tip to enable video acceleration, either for the HD 4000 or nVidia 640 please let us know?
 
Top