Contribute
Register

Mini Cube — H110MSTX-HD3 — i7-7700T — RX 560 — OC Big Sur

Joined
Jun 13, 2017
Messages
1,144
Motherboard
GA H110MSTX HD3
CPU
i7-7700T
Graphics
RX 560
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
It’s Christmas morning in mini land!.
05795CAB-5541-4082-B257-E5A923164AE2.jpeg
 
Joined
Mar 13, 2010
Messages
342
Motherboard
Gigabyte Z370N WIFI
CPU
i7-8700
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
That thing looks pretty neat! :thumbup:
 
Joined
Jun 13, 2017
Messages
1,144
Motherboard
GA H110MSTX HD3
CPU
i7-7700T
Graphics
RX 560
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
This has to be the cleverest cable I own, the part that connects into the board is well made and just fits under the SATA SSD, which bends ever so slightly, the cable feels strong and can be bent to get round corners. I have only tested in macOS, I have to install the right drivers for Windows to see it. Couldn’t get the 570 to start and I haven’t tested my GT 710 either. Amazing find @phunguss!.

C6E1D7A1-EFC4-4510-8142-DC56F05A915E.jpeg
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
20,504
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Update, It didn't like being benched!.
Did it shut down completely ? Besides lack of enough juice to run the card there may not be enough PCIe lanes for it to work fully.
 
Joined
Jun 13, 2017
Messages
1,144
Motherboard
GA H110MSTX HD3
CPU
i7-7700T
Graphics
RX 560
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Did it shut down completely ? Besides lack of enough juice to run the card there may not be enough PCIe lanes for it to work fully.
Yes!, I restarted and everything was fine. I was benching in GB 5, when it got to Gaussian Blur, it shut down. I've plugged the 560 back in and working in windows to get the right drivers.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,470
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Update, It didn't like being benched!.


More than likely, the video card was pulling too much power either from the PCI-e slot or from the 6/8-pin power connectors. Remember, normal PCI-e slots provide up to 75W of power...
 
Joined
Jun 13, 2017
Messages
1,144
Motherboard
GA H110MSTX HD3
CPU
i7-7700T
Graphics
RX 560
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
More than likely, the video card was pulling too much power either from the PCI-e slot or from the 6/8-pin power connectors. Remember, normal PCI-e slots provide up to 75W of power...
Got it!. I wasn't expecting it to work at all, but suspected something may happen, the brick powering all that wasn't designed with a RX 570 in mind!. The RX 560 seems much happier, I even have enough juice to power a second SSD for a dual boot. Still struggling with the Windows drivers!.
 
Joined
Jun 13, 2017
Messages
1,144
Motherboard
GA H110MSTX HD3
CPU
i7-7700T
Graphics
RX 560
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
So, my mission, should I choose to accept it!, is to pack this dual booting mini with a RX560 eGPU into two 2009 Mac mini cases. I have a 3D printer on standby, a 60hr work week to negotiate and an allotted 10 days to get it done!.

799D93CA-C8C6-4235-AD83-F13BCF119564.jpeg
 
Top