Contribute
Register

MB 7.01, AppleRTC Patch for CMOS Reset hangs boot

Joined
Mar 29, 2010
Messages
72
Motherboard
P55M-UD2, 8GB
CPU
Intel I5
Graphics
GT640
Mac
MacBook Pro
Classic Mac
Mobile Phone
Adding the patched AppleRTC.kext to the system via mutibeast (7.0.1) causes system to hang at the end of boot,
White screen, no curser.
last messages with -v geforcesensors: Still waiting .....

Copied the original AppleRTC.kext from other system back via USB (boot) and shell.
System is back working but get cmos resets sometimes.
System is a P55UD2 with DST in /Extra

IS using the AppleRTC.kext from mutibeast 6.5 ( kext from 10.9) an option? (Not wanting to go through another repair cycle)

Peter
 
Joined
Dec 11, 2014
Messages
5
Motherboard
Gigabyte P55M-UD2
CPU
i7 860
Graphics
Geforce 9400 GT
Mac
Classic Mac
Mobile Phone
Hi there, same MOBO as you.

My CMOS is resetting every time I restart under OS X.

Any help?
 
Joined
Mar 3, 2010
Messages
81
Motherboard
GA-P55M-UD2
CPU
Intl Core i5
Graphics
EVGA GTX 750TI 2GB FTW
Mac
MacBook Air
Classic Mac
Mobile Phone
iOS
I need to apply this fix because my BIOS resets every time i reboot system, any ideas guys? I'm afraid to use MultiBeast because of your post :p
 
Joined
Sep 12, 2010
Messages
47
Motherboard
Yosemite
CPU
Core i7 @ 3.2
Graphics
Radeon 5770 1GB
Mac
MacBook
Classic Mac
Classic, iMac
Mobile Phone
Android, iOS
Having the same issue here. Did some digging through the forum and can't find an updated solution (everything I found is from 2012 and for ML).

Anyone out there able to assist?
 
Top