Contribute
Register

Mavericks: No Audio - Realtek ALC AppleHDA [Guide]

Joined
Mar 31, 2012
Messages
75
Motherboard
ASUS Z370-P
CPU
i5 9600K
Graphics
Intel UHD Graphics 630
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Joined
May 28, 2013
Messages
24
Motherboard
Gigabyte GA-Z97-D3H
CPU
i7-4790K
Graphics
EVGA GTX-760 4GB
Mac
  1. MacBook Pro
Audio device is detected but playback hangs at time index zero. Tried with iTunes, Youtube. Same playback works with a USB audio device.

OS X 10.9.5
Gigabyte GA-Z97-D3H
BIOS version F4 (2014/04/25)
CPU i7-4790K
Graphics EVGA GTX760 4GB
Used native AppleHDA kext and script audio_cloverALC-100_v1.0.3.command
Clover bootloader
Debug data attached
 

Attachments

  • alc1150debug_pistacio.zip
    708.9 KB · Views: 60
Joined
May 28, 2013
Messages
24
Motherboard
Gigabyte GA-Z97-D3H
CPU
i7-4790K
Graphics
EVGA GTX-760 4GB
Mac
  1. MacBook Pro
Forgot to use recursion option with "zip". Fresh attachment here.

Audio device is detected but playback hangs at time index zero. Tried with iTunes, Youtube. Same playback works with a USB audio device.

OS X 10.9.5
Gigabyte GA-Z97-D3H
BIOS version F4 (2014/04/25)
CPU i7-4790K
Graphics EVGA GTX760 4GB
Used native AppleHDA kext and script audio_cloverALC-100_v1.0.3.command
Clover bootloader
Debug data attached
 

Attachments

  • alc1150debug_pistacio.zip
    1.5 MB · Views: 90
Last edited:
Joined
May 1, 2010
Messages
387
Motherboard
motherboard or system make & model # > See Rules!
CPU
Intel> Need model # > See Rules!
Graphics
Graphics > model # > See Rules!
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Hi Toleda !

Microphone on my Intel NUC with ALC283 is now working !

See this Post.
Headphone : 33>12>2
Microphone : 8<35<25

Let me Know if you have any idea about the stereo/EAPD issue...
 
Joined
May 28, 2013
Messages
24
Motherboard
Gigabyte GA-Z97-D3H
CPU
i7-4790K
Graphics
EVGA GTX-760 4GB
Mac
  1. MacBook Pro
Tried with Knoppix - confirmed onboard audio works. Still experiencing playback stalls under OS X.
 
Joined
May 28, 2013
Messages
24
Motherboard
Gigabyte GA-Z97-D3H
CPU
i7-4790K
Graphics
EVGA GTX-760 4GB
Mac
  1. MacBook Pro
Tried with Knoppix - confirmed onboard audio works. Still experiencing playback stalls under OS X.

Removed boot-time patches from config.plist and installed AppleHDA-1150.pkg and Intel-9-Series-AppleHDA-Patch.pkg from MultiBeast 6.5.0 (Mavericks edition). Devices do appear but playback still stalls.

I wish I knew what I was missing here.

Edit: reverted to original method of generic ApplehHDA.kext plus action of audio_cloverALC-100_v1.0.3.command script. Chose Audio ID 2. Playback still stalls.
 
Joined
May 28, 2013
Messages
24
Motherboard
Gigabyte GA-Z97-D3H
CPU
i7-4790K
Graphics
EVGA GTX-760 4GB
Mac
  1. MacBook Pro
Updated to Yosemite. Sound works.
 
Top