Contribute
Register

Mavericks installation failed. (Please help ASAP)

Joined
Feb 17, 2013
Messages
47
Motherboard
GIGABYTE GA-Z77-DS3H
CPU
Intel Core i7-2600K
Graphics
PNY GeForce GTX 760 OC
Mac
Classic Mac
Mobile Phone
I tried installing Mavericks three times and each time it would get to about 17 minutes left and then it would say that the installation failed.
Attached are the logs in a zip folder.

View attachment Installer Logs 3-Nov-2013.zip
 
Joined
Feb 17, 2013
Messages
47
Motherboard
GIGABYTE GA-Z77-DS3H
CPU
Intel Core i7-2600K
Graphics
PNY GeForce GTX 760 OC
Mac
Classic Mac
Mobile Phone
Joined
Jul 29, 2012
Messages
150
Motherboard
OSX Mavericks 10.9
CPU
Intel i5-4670K
Graphics
EVGA GTX760 2GB
Mac
Classic Mac
Mobile Phone
iOS
Download Mavericks again (delete the Install OSX Mavericks.app in your Program folder) and rebuild your USB-Stick. Maybe something went wrong while downloading the installer...
 
Joined
Feb 17, 2013
Messages
47
Motherboard
GIGABYTE GA-Z77-DS3H
CPU
Intel Core i7-2600K
Graphics
PNY GeForce GTX 760 OC
Mac
Classic Mac
Mobile Phone
I made the USB from my Hackintosh so when I tried installing Maverick I did it over the ML installation.
I have a Mac Mini (not sure if it will work there) and a MacBook pro (I gave it to my friend though). I will try to rebuild the USB from those.
 
Joined
Dec 3, 2011
Messages
11
Motherboard
GA-Z77X-UD5H
CPU
Intel i5 3570K
Graphics
Intel HD4000
Mac
Classic Mac
Mobile Phone
This happened to me several times as well. I eventually just proceeded as if it completed the installation, and voila! it worked! Redo your USB or just treat it like it completed the install and see if that works for you.
 
Joined
Feb 17, 2013
Messages
47
Motherboard
GIGABYTE GA-Z77-DS3H
CPU
Intel Core i7-2600K
Graphics
PNY GeForce GTX 760 OC
Mac
Classic Mac
Mobile Phone
Update:
My new problem has been solved. Never mind.
Thanks for them though with my previous problem!


I made the USB again but now I'm having differant problems. Should I post them here or make a new thread?
 
Top