Contribute
Register

Mavericks: Audio - Realtek ALC AppleHDA [Guide]

toleda

Moderator
Joined
May 20, 2010
Messages
24,199
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
Joined
Jun 28, 2011
Messages
2
Motherboard
p67A-UD3-B3
CPU
I7-870 LGA1156
Graphics
GTX 560 TI
Mac
Classic Mac
Mobile Phone
  1. Android
Hi there,

Is there a fix for the 'no sound after machine wakes up from sleep' issue? I tried reinstall the HDA kext with an older version of multibeast but that caused other issues.

asus z97I-plus

Thanks!
 
Joined
Jan 31, 2011
Messages
68
Motherboard
Asus H97I-PLUS
CPU
i5 4690K Haswell
Graphics
nVidia GTX 1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
My rear green jack doesn't work, if I put a song it sounds like an 8 bit remix of it.
I have a GA-Z97X-SLI with ALC1150.

To install I used from MultiBeast/Drivers/Audio/Realtek ALCxxx:
  • ALC1150
  • Optional 3 Port (5.1) Audio
  • Intel 9 Series Motherboard Support

I have a Z560 5.1 Audio System and the other three jacks work (read speakers, frontal/buffer) also frontal green jack works.
 
Joined
Jan 31, 2011
Messages
68
Motherboard
Asus H97I-PLUS
CPU
i5 4690K Haswell
Graphics
nVidia GTX 1080
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Documented, no solution available currently.

There exists the possibility of a fix when Apple supports officially Z97 chipsets? The MoBo is brand new, so maybe I can change it if there is no fix.
 
Joined
Oct 25, 2012
Messages
2
Motherboard
Asus Z97-A
CPU
Intel Core i5-4670K
Graphics
GeForce GTX 760
Mac
Classic Mac
Mobile Phone
Documented, no solution available currently.
I have a Asus Z97-A alc892 hopefully a solution for the NO green/port 'front audio' will be soon. Frustrating :/
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,199
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
There exists the possibility of a fix when Apple supports officially Z97 chipsets?
I don't know. The problem is specific to 9 series/1150/motherboard green and does not occur on 8 series.
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,199
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
Joined
Oct 29, 2011
Messages
45
Mac
Classic Mac
Mobile Phone
Hello, I'm using ALC889 audio codec installed through multi-beast and I'm getting no microphone output using iPhone headphones in the mic ports both front an rear with a Gigabyte Z68-XP-UD4 motherboard. Also, is there a way to have both input/output with the headphones similar to MacBook Pro's? Thanks in advance.
 
Top