Contribute
Register

Mavericks 10.9 and Multibeast Overclock broken

Status
Not open for further replies.
Joined
Jan 15, 2012
Messages
15
Motherboard
GA-z77x-d3h
CPU
i7 2600k
Graphics
GT 740-DCSL-2GD3
Mac
Classic Mac
Mobile Phone
Hy andymcandy,
can you help me with my overclock??
I have the same motherboard as you and I do not get to see the overclock since I update the bios.
 
Joined
Feb 22, 2013
Messages
11
Motherboard
10.10
CPU
i5 3570k @ 4.2
Graphics
ATI 7870
Mac
Classic Mac
Mobile Phone
I have the same problem... I thought that maybe is for Chime bootloader. I have install Clover and the problem persistent.

Ok, I'm going to disable EIST in BIOS....moment...

Confirmed, is EIST problem. Now, overclocking its WORKS!

Disable EIST from BIOS guys!


PD: Now I want chimera, dont like Clover, ****....
 
Joined
Jan 15, 2012
Messages
15
Motherboard
GA-z77x-d3h
CPU
i7 2600k
Graphics
GT 740-DCSL-2GD3
Mac
Classic Mac
Mobile Phone
I think I have disabled the EIST in the bios and still not working
You have to do something else??
You file the MB6 SSDT?
 
Joined
Nov 3, 2011
Messages
37
Motherboard
GA-Z68XP-UD3 (UEFI U1j Clover)
CPU
i5-2500k @ 4.2GHz
Graphics
GTX 660 SC
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Hy andymcandy,
can you help me with my overclock??
I have the same motherboard as you and I do not get to see the overclock since I update the bios.

For 4.2ghz, in the UEFI bios I set turbos 1-4 to 42, 42, 42, 43 <--one has to be higher or lower (41 also works, but it maxes out at 4.1ghz) and disabled EIST (I had to disable this for Mavericks but left it enabled in ML).

In multibeast I used the overclocked i5/i7 SSDT and the patched AppleIntelCPUPowerManagement, which removes nullcpu. I'm using Mac Pro 3,1 smbios right now for Mavericks, but iMac 12,2 worked for me too, and I had Mac Mini 5,1 working in ML and I think it had more speed steps.

"About this Mac" shows i5 @ 4.2ghz, and HW Monitor shows 1.6ghz at idle and 4.2ghz under load. Geekbench is 12000 with my setup.
 
Joined
Nov 12, 2013
Messages
114
Motherboard
ASUS Z370 ROG Maximus X Hero (Wi-Fi)
CPU
i7 8700K
Graphics
Inno3D GTX 1080 TI iChill T4 Ultra
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Performa
  2. Power Mac
  3. PowerBook
  4. Quadra
Mobile Phone
  1. iOS
Hey AndyMcAndy,

• Will that Multibeast patch work with my 4770K?
• What software are you using to monitor the hardware in detail?

For 4.2ghz, in the UEFI bios I set turbos 1-4 to 42, 42, 42, 43 <--one has to be higher or lower (41 also works, but it maxes out at 4.1ghz) and disabled EIST (I had to disable this for Mavericks but left it enabled in ML).

In multibeast I used the overclocked i5/i7 SSDT and the patched AppleIntelCPUPowerManagement, which removes nullcpu. I'm using Mac Pro 3,1 smbios right now for Mavericks, but iMac 12,2 worked for me too, and I had Mac Mini 5,1 working in ML and I think it had more speed steps.

"About this Mac" shows i5 @ 4.2ghz, and HW Monitor shows 1.6ghz at idle and 4.2ghz under load. Geekbench is 12000 with my setup.
 
Joined
Sep 16, 2013
Messages
4
Motherboard
Custom built, NZXT H630
CPU
i5 3570K 4.6Ghz
Graphics
Gigabyte GTX 780
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
Mobile Phone
I have the same problem... I thought that maybe is for Chime bootloader. I have install Clover and the problem persistent.

Ok, I'm going to disable EIST in BIOS....moment...

Confirmed, is EIST problem. Now, overclocking its WORKS!

Disable EIST from BIOS guys!


PD: Now I want chimera, dont like Clover, ****....

Thanks! Disabling EIST worked for me.. :) 'About this Mac' still only shows 4.3Ghz, but if I check HWMonitor I can see it going all the way up to 4.8Ghz when I put some load on it (in Terminal type yes > /dev/null), like it's set in BIOS.

i5 3570k / GA Z77 UD3H
 
Joined
Jul 31, 2012
Messages
38
Motherboard
ASUS P9-X79 Pro
CPU
Intel Core i7 3930K
Graphics
EVGA GTX 980 Ti & ASUS GTX 670
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hey guys, I am having problems with OCing on OSX 10.9.1 as well.
I disabled EIST and took out NullCpuPowerMangagement and tried with atched appleintelcpupowermanagement, and with none of them. I can still boot just fine and haven't had any problems.

MoBo is Asus P9X79 Pro
Bios is updated to 4502
CPU i7 3930K
 
Joined
Nov 15, 2011
Messages
20
Motherboard
Asus P9X79
CPU
i5 4820K OC4.3GHz
Graphics
RX 570
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Hi,
Worked for me to disable EIST and apply the patch AppleIntelCPUPowerManagement.
Thanks

Mobo Z77-DS3H
i5 2500k -> 4,2Ghz
16Go Corsair RAM 1600
 
Status
Not open for further replies.
Top