Contribute
Register

MacOS won't boot after replacing WiFi card with BCM94350ZAE

Status
Not open for further replies.
Joined
Oct 11, 2017
Messages
75
Motherboard
Lenovo 510s-14isk (OpenCore UEFI)
CPU
i5-6257u
Graphics
Iris 550, 1920x1080
Hi,
after replacing my WiFI card with BCM94350ZAE I can't boot MacOS.
I will attach verbose boot photo and clover configuration before replacing (which was proved to be working).
BIOS model:
0VCN26WW(V1.10)
Did I have to install some kexts before replacing the wifi card?
Thanks everyone.
 

Attachments

  • IMG_20171203_000351.jpg
    IMG_20171203_000351.jpg
    3.3 MB · Views: 256
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,727
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi,
after replacing my WiFI card with BCM94350ZAE I can't boot MacOS.
I will attach verbose boot photo and clover configuration before replacing (which was proved to be working).
BIOS model:
0VCN28WW(V1.12)
Did I have to install some kexts before replacing the wifi card?
Thanks everyone.

"Problem Reporting" files are inconsistent (timestamps on ACPI/origin should be close to misc/preboot.log).
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Joined
Oct 11, 2017
Messages
75
Motherboard
Lenovo 510s-14isk (OpenCore UEFI)
CPU
i5-6257u
Graphics
Iris 550, 1920x1080

Attachments

  • IMG_20171203_100946.jpg
    IMG_20171203_100946.jpg
    2.5 MB · Views: 220
Joined
Oct 11, 2017
Messages
75
Motherboard
Lenovo 510s-14isk (OpenCore UEFI)
CPU
i5-6257u
Graphics
Iris 550, 1920x1080
Boot without the new hardware and collect complete "Problem reporting" files.
Thanks for your help.
This is without new hardware.
 

Attachments

  • IMG_20171203_153932.jpg
    IMG_20171203_153932.jpg
    3.5 MB · Views: 196

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,727
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS

According to your kextcache output, you have kexts installed incorrectly.
Some duplicate kexts in /L/E and /S/L/E.
Install hack kexts only to /L/E. Delete duplicates from /S/L/E.

Your drivers64UEFI is wrong. OsxAptioFixDrv2-64.efi and OsxAptioFixDrv-64.efi are mutually exclusive. Use only one.

Your setting for config.plist/RtVariables/CsrActiveConfig is wrong. You have 3. Should be 0x67.

Maybe you should try alternate WiFi hardware, such as recommended BCM94252Z.
 
Joined
Oct 11, 2017
Messages
75
Motherboard
Lenovo 510s-14isk (OpenCore UEFI)
CPU
i5-6257u
Graphics
Iris 550, 1920x1080
According to your kextcache output, you have kexts installed incorrectly.
Some duplicate kexts in /L/E and /S/L/E.
Install hack kexts only to /L/E. Delete duplicates from /S/L/E.

Your drivers64UEFI is wrong. OsxAptioFixDrv2-64.efi and OsxAptioFixDrv-64.efi are mutually exclusive. Use only one.

Your setting for config.plist/RtVariables/CsrActiveConfig is wrong. You have 3. Should be 0x67.

Maybe you should try alternate WiFi hardware, such as recommended BCM94252Z.
I did what you told me, it still won't boot with but boots without.
Should I buy the BCM94352Z? Is it compatible with my model for sure?
 
Status
Not open for further replies.
Top