<< Solved >> MacOS Unable to boot after Clover Update

Aug 8, 2012
Gigabyte Z390 Aorus Pro WIFI
Radeon VII
  1. iMac
Mobile Phone
  1. iOS
Hey All,

Moderately seasoned Hackintosher (since 2013, 4 updates 2 builds), weak software skills.

I decided to take the plunge and attempt to update from Catalina to Ventura as I'm unable to keep up with needed software updates.

Following this guide, I updated Clover - (referencing this thread) hoping I wouldn't need to install and learn Open Core.

Now computer boots up fine and enters Clover but all my mac os partitions, including the recovery, are inaccessible. Get the circle with a line through it.

Attempting to fix my EFI partition (refencing this thread) via my Windows installation on the machine. I get as far as mounting the EFI partitions (probably due to reusing the same drives I have a few floating around) but not a single EFI drive has the Clover Folder or any relevant info. Each EFI only has the EFI folder and only the "Apple" subfolder with a single driver in it. Not sure where to go from here/how to recover the backup.

I have a genuine Macbook and have started preparing a Catalina USB to do a clean install if all else fails.

Any guidance apricated.


  • Screenshot 2023-06-02 182932.png
    Screenshot 2023-06-02 182932.png
    89.3 KB · Views: 17
Verbose on boot is below

Further update:

Tried to boot to an external Catalina drive made with unibeast and even that is giving the same error. Im totally lost now.

Was able to boot from Catalina Unibeast USB, be sure to boot via BIOS

Once into Clover I was able to load my install as normal and fix my EFI via the backup as outlined in the above threads.

Maybe everyone knows all this, Was going to take this down but maybe it will help someone.