Contribute
Register

macOS Sierra Public Beta 3 is Now Available

Status
Not open for further replies.

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,860
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
:) yeah, stuck on beta 2. everytime i go to app store and check for updates, none available. maybe i will wipe and start again. its my hobby laptop so nothing on there too important. the laptop comes with 2 hard drives so have yosemite on the other hard drive. may have a mess around later

What is your build number ?
I installed PB version 3 but my history only shows PB version 2.
 
Joined
Jul 21, 2015
Messages
3
Mac
Classic Mac
Mobile Phone
Hi! I have a problem. I installed Sierra and on the other partition of my ssd, I installed a windows 10. But when turn on the computer, I get an error: missing operating system. I use now my usb to boot into macOS, but I think there is a better way. I can start windows, with boot options, but not macOS.
I tried clover boot loader installation but nothing changed, did I something wrong? Someone can help me?

Thnx
 
Joined
Nov 27, 2011
Messages
262
Motherboard
Gigabyte GA-Z97-D3H
CPU
i5-4690K
Graphics
GTX 750
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Anybody else having issues with the nVidia web drivers not loading, installed the latest and rebooting and it just goes back to the OS X driver.

Matt
 
Joined
Sep 29, 2013
Messages
173
Motherboard
Asus Z690-Plus Wifi D4
CPU
i9-12900K
Graphics
UHD 770, RTX 2080 Super
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Anybody else having issues with the nVidia web drivers not loading, installed the latest and rebooting and it just goes back to the OS X driver.
Matt

Try: sudo nvram nvda_drv=1 in terminal and then reboot. Seems like that has helped a few fix that issue.
 
Joined
Feb 23, 2011
Messages
35
Motherboard
Asus B360M-C
CPU
Intel Core i3 8100
Graphics
Intel UHD 630
Running Beta 1, 2 and 3 works fine, except that after sleep the monitor does not wake up. The monitor is connected via DisplayPort vs. 1.2 and displays Retina resolution with the nvidia web drivers. The same clover version, 3676, with the same config.plist (config.plist-UEFI-iMac14,2 by TonyMac) works fine with Yosemite and El Capitan. No DSDT.
When I wake up the pc seconds after it went to sleep, wake up is fine. Waking up after a longer time, the monitor responds (sometimes) with ‘no signal on DisplayPort’ and ’entering power save mode’. Sometimes I have to pull the monitor wall plug because the monitor hangs. Replugging the DP cable does not help.
I have tried darkwake=0, that does not make a difference.
Any clues what to do next?
 
Status
Not open for further replies.
Top