Contribute
Register

macOS Sierra PB: Need testers for new AMD Radeon drivers!

Status
Not open for further replies.
Joined
Oct 5, 2013
Messages
505
Mac
Classic Mac
Mobile Phone
The mother board should be handling the Extra pump/fan connection, the real question would be the dual card support.

As the saying goes ... Well stranger things have have happened, I am sure the gamers would like Crossfire to come to macOS.
 
Joined
Jul 14, 2012
Messages
24
Motherboard
Gigabyte B250 HD3P
CPU
i5-7500
Graphics
GTX 1050 Ti

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,270
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
I haven't checked lately most of my time has been dedicated to Sierra testing. The 0x6864, 0x6868 IDs that have recently popped up are for the 8-16gb water cooled Vega but the 4100 kext has the 0x67EO, 0x67FF, and 0x67EF so that's a bit weird. Most of the 68xx IDs are from other Kexts.
 
Joined
Oct 5, 2013
Messages
505
Mac
Classic Mac
Mobile Phone
FWIW, the update to 10.12.5 general release did not make any changes to the Apple-AMD 9510 controller and 4100 kexts. These are the same as in the last public beta version.
 
Joined
Apr 27, 2016
Messages
15
Motherboard
B360 AORUS GAMING 3 WIF
CPU
i7 8700
Graphics
RX480
Mac
  1. MacBook Air
  2. Mac Pro
Mobile Phone
  1. iOS
My Rx480 DisplayPort does not work,It shows in the system information but the monitor have no single.
And it can not support 60hz. I don't know what's wrong with it.
I just update 10.12.5.
here's my config.
 

Attachments

  • Screen Shot 2017-05-16 at 10.22.31.png
    Screen Shot 2017-05-16 at 10.22.31.png
    40.8 KB · Views: 121
  • config.plist
    9 KB · Views: 209

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,270
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
My Rx480 DisplayPort does not work,It shows in the system information but the monitor have no single.
And it can not support 60hz. I don't know what's wrong with it.
I just update 10.12.5.
here's my config.

My display ports are out as well, only HDMI working. Check into Morks patch for the RX 480.
 
Status
Not open for further replies.
Top