Contribute
Register

macOS Sierra PB: Need testers for new AMD Radeon drivers!

Status
Not open for further replies.
Joined
Sep 10, 2015
Messages
32
Motherboard
B85M-G
CPU
I5
Graphics
GTX 960
Mobile Phone
Android
The installation just finish and my pc booted from the usb stick. The weird thing is that it cannot find my ssd in clover in order to boot. The ssd can be seen from the bios

Any idea
 
Joined
Feb 16, 2011
Messages
368
Motherboard
MSI X299 RAIDER
CPU
i9-7940X
Graphics
VEGA FE
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Well I do have a few ideas, but lets start with the basics.

Mods on here will tell you to include your current build in your signature so it's easier to refer to instead of asking what is your current build overtime you have a question. As in what Mobo, CPU, GPU, SSD etcetera...Its part of the forum rules. Plus having a signature is kind of cool to let people know what kind of builds you have done. Anyhow when you have time you should do that.

So ..on to your SSD issue.
Are you running m.2 gen3 NVME SSD?

Where did you get the v3590 of clover?
On Source Forge I only see v3577.
 
Last edited:
Joined
Sep 10, 2015
Messages
32
Motherboard
B85M-G
CPU
I5
Graphics
GTX 960
Mobile Phone
Android
Well I do have a few ideas, but lets start with the basics.

Mods on here will tell you to include your current build in your signature so it's easier to refer to instead of asking what is your current build overtime you have a question. As in what Mobo, CPU, GPU, SSD etcetera...Its part of the forum rules. Plus having a signature is kind of cool to let people know what kind of builds you have done. Anyhow when you have time you should do that.

So ..on to your SSD issue.
Are you running m.2 gen3 NVME SSD?

And a question for you.. Where did you get the v3590 of clover. On Source Forge I only see v3577.
Here is the clover 3590 http://www.insanelymac.com/forum/topic/284656-clover-general-discussion/page-535#entry2248368
I made a mistake. I thought that after the first installation, the hdd would appear (like the El capitan), while actually you should boot from the usb and "continue" the installation. Anyway, I figured that out. The only problem is that when I boot from the ssd, it gives me black screen. I will try the trick on the op post.
My pc:
Intel i5 4460
8gb ram
R7 360 (fake id 67b01002)
Adata sp550 120gb ssd
Edit1: Still after trying the trick from the op post, still it gives me no input
Edit2: Rolling back to El capitan
 
Last edited:
Joined
Jan 29, 2014
Messages
18
Motherboard
ASrock Z370 Extreme4
CPU
i7-8700K
Graphics
Vega 56
Mac
MacBook Air, MacBook Pro
Mobile Phone
iOS
Any news on the 390x?
 
Joined
Feb 16, 2011
Messages
368
Motherboard
MSI X299 RAIDER
CPU
i9-7940X
Graphics
VEGA FE
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Last edited:
Joined
Jul 8, 2016
Messages
61
Motherboard
Asus ROG Strix Z370-G Gaming WIFI
CPU
i7 8700K
Graphics
RX 580
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Bad news for Radeon 7950 on Sierra. Sleep issues still there. Workaround with IGD works like on EL Capitan.
 
Joined
May 28, 2016
Messages
395
Motherboard
Gigabyte Z170N-WIFI (ITX)
CPU
6700K
Graphics
Asus Strix R9 380X
Mobile Phone
iOS
RX 470 is Polaris 10. RX 460 is Polaris 11 :) so not to confuse anyone into buying the 470 expecting full acceleration (that is what I would do, if the 470 in fact were a Polaris 11).
 
Status
Not open for further replies.
Top