Contribute
Register

macOS Monterey is Now Available From the Mac App Store

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,212
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
dont think so. i too faced the problem with adobe audition 2021 v14.4, it just dont open at all, so do some other apps ... thats why i remain on Big Sur on my workstation, but it's normal i guess, never did i update to a new OS till at least january. but i liked monterey, seems a bit faster, ok lets wait and see.


Here are the known issues with Adobe apps on Monterey:
Screen Shot 2021-10-29 at 8.29.51 AM.png

Source:https://helpx.adobe.com/download-install/kb/macos12-monterey-known-issues.html

There doesn't seem to be any issues with Audition, at least none that Adobe is aware of.
 
Joined
Oct 10, 2020
Messages
6
Motherboard
Asus ProArt Z490 Creator
CPU
10700
Graphics
Radeon VII
Installation went smoothly on OpenCore 0.7.4. One note that may be of help to others - I have an Intel I225-V ethernet chip on my motherboard, and had previously been using the kexts FakePCIID and FakePCIID intel i225-v, plus changing device properties at PciRoot(0x0)/Pci(0x1C,0x4)/Pci(0x0, 0x0) - device-ID set as f2150000.

This worked fine on Big Sur, but caused kernel panics about 4-5 minutes post boot on Monterey. The solution was to delete both kexts, remove the device properties entry (you may also have a kernel patch to remove depending on your setup) and add the boot argument dk.e1000=0

This has been reported elsewhere on the forum, but thought it might be useful to have here too!
 
Joined
Jul 26, 2019
Messages
14
Motherboard
Intel NUC8i3beh
CPU
i3-8109U
Graphics
Intel Iris Plus 655
Mac
  1. MacBook
Mobile Phone
  1. Android
  2. iOS
Clean installation on an Intel NUC8, following https://github.com/zearp/Nucintosh guide.

Just FYI, I had to use a 16GB USB2 drive since the USB3 I have were always blocking the installation first boot.

Screenshot 2021-10-30 at 13.21.55.png
 
Joined
Oct 7, 2015
Messages
6
Motherboard
Gigabyte H370 HD3 (rev. 1.0)
CPU
i7-9700K
Graphics
RX 580
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Hello everyone, finally, after several attempts due to Nvidia GeForce 710 video card installed, I managed to upgrade from macOs Big Sur to macOs Monterey through OpenCore Patcher. With Nvidia Kepler cards it was not at all easy and so immediate.
 

Attachments

  • Capto_Capture 2021-10-31_06-34-42_PM.png
    Capto_Capture 2021-10-31_06-34-42_PM.png
    116.6 KB · Views: 57
Joined
Mar 8, 2017
Messages
770
Motherboard
Dell XPS 9700 4K (OpenCore)
CPU
i7-10875H
Graphics
UHD 630, 3840x2400
Mobile Phone
  1. Android
Screen Shot 2021-11-02 at 00.54.20.png

All up and running, using the latest OpenCore 0.7.5 and the latest available kexts. No issues so far! :)
 
Joined
Jul 23, 2020
Messages
178
Motherboard
Gigabayte Z390 Aorus Pro
CPU
i7 9700K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Mobile Phone
  1. iOS
Did a clean install on a spare SSD using OC 0.7.4.
Everything went smooth, didn't remember to enable verbose before installing so it was almost like a genuine Mac experience. OpenCore really is amazing. Using original Apple BCM943602CS WiFi and Bluetooth card so they both work fine. I have two Samsung 970 EVO NVMe drives in my system but after some issues, while back with Catalina and Clover using them now exclusively for Windows and with macOS went with a hot-swap 5,25" SSD bay that holds 4 drives so I have no boot time issues.

Screenshot 2021-11-02 at 09.32.09.png

 
Joined
Nov 6, 2011
Messages
10
Motherboard
Gigabyte Z68X-UD7-B3 F10
CPU
i7-2600K OC 4.7GHz
Graphics
RX 580
Mac
  1. iMac
Mobile Phone
  1. iOS
Everything working great :)

Updated from Big Sur 11.6.1 via Software Update. Using OpenCore 0.7.5. Super smooth update.

The old Sandy Bridge LGA 1155 i7-2600k is working better than ever. Overclocked to 4,7Ghz processor & 1866Mhz 16GB DDR3 ripjaws and combined with 2 WD SN750 NVMe 1Tb & 2 OCZ Vertex 3 120GB 6Gb (1 system / 1 dd backup), everything runs great (continuity, blu-ray drive, bluetooth, watch unblock, apple tv, all), even better than my real macs.

I still socked on how a 2011 processor still running games just released last months on top quality details or video edition 4k applications over Monterey or Windows 11 multi-boot.

Feeling like a child with (still) a powerful machine in 2021 and running last software versions.

Thanks you ALL COLLABORATORS that make all this possible!

Screenshot 2021-11-03 at 00.23.32.png
 
Last edited:
Joined
Apr 6, 2012
Messages
17
Motherboard
Gigabyte Z390 M GAMING
CPU
i5-9600K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
I have Monterey :thumbup: !!!


So I started the process with downloading the Monterey installer via the app store, and then tried upgrading using OpenCore 0.6.4. I would get all the way to the first system reboot, and the OpenCore would select Macintosh HD. Then it would instantly reboot over and over again back to the OpenCore bootloader screen each time. Macintosh HD is still an option. (Failed attempt)

I then made the decision to upgrade OpenCore to version 0.7.4 using this guide.
https://dortania.github.io/OpenCore-Post-Install/universal/update.html

Next, I tried the installer again from my desktop and let it reboot so it can kick off the upgrade process.

Once again it selected 'Machintosh HD' the first time while the installation was in progress! Then it rebooted and the only option was my main macOS HD. Selected that to finish the upgrade.

The installer rebooted about 3 times and then on the 4th, it said 10 mins remaining until completion.

Installation was a success!

The only thing missing was my Bluetooth connection. I was using a Bluetooth dongle for all previous macOS without any issues and I tried updating my kexts to the latest using the https://github.com/acidanthera/BrcmPatchRAM/releases, but that didn't work at all for me.

I ended up purchasing a new Fenvi T919 PCI-E WiFi Adapter with built-in Bluetooth, and it worked right out of the box.

https://www.amazon.com/dp/B07VCCZS54/?tag=tonymacx86com-20

Thanks to all that made this possible!! thanks to https://www.tonymacx86.com/ and https://dortania.github.io/OpenCore-Install-Guide/


Screen Shot 2021-10-30 at 2.25.41 PM.png
 
Last edited:
Top