Contribute
Register

macOS Monterey final / NVME issue

Joined
Dec 15, 2015
Messages
25
Motherboard
X570 A-Pro
CPU
3700x
Graphics
RX 6800XT
Mac
  1. Mac Pro
@leborgne
1. This may or may not have any effect:

(If enabled) try disabling:
Booter -> Quirks -> SyncRuntimePermissions: {True/False}
Reboot, Reset VRAM, Reboot

2. Try setting ScanPolicy to 0 (zero):
Misc -> Security -> ScanPolicy: 0
Reboot, Reset VRAM, Reboot
This allows detection of all file systems (assumes your drive is already detected).

@PrasadK - See if this applies to your drive.
Thanks but none of that worked.
I regretfully bought a Gigabyte mainboard but kept my MSI because it worked flawlessly (including sleep) and we can be hopefull on 3 fronts :

  • a 12.1 or 12.x version of Monterey that might (not intentionally) fix the issue.
  • a bios update from MSI that might (not intentionally) fix the issue.
  • a new version of Opencore that might (on purpose) fix the issue.
 
Joined
Feb 9, 2022
Messages
1
Motherboard
B550 Tomahawk MSI
CPU
AMD Ryzen 9 5950X
Graphics
AMD Radeon RX5600XT
Any news about it? my AMD system, based on ryzen9 5950x cpu and msi mb b550 tomahawk has the same problem...
 
Joined
Apr 22, 2022
Messages
1
Motherboard
MPG X570 GAMING PRO CARBON WIFI
CPU
5900X
Graphics
5600XT
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
I have the same problem in monterey, is there an update? (big Sur Work very well.)

opencore 8.0.0

cpu amd 5900x
gpu amd 5600xt
board MSI MPG X570 GAMING PRO CARBON WIFI
nvme ZHITAI 1TB x2
 
Last edited:
Joined
Jul 4, 2021
Messages
16
Motherboard
ASUS Rampage VI Apex
CPU
i9-7960X
Graphics
AMD RX6900XT
Mobile Phone
  1. iOS
Have you tried to Chang to an pcie 4.0 ssd(eg:pm9a1)
 
Top