Contribute
Register

macOS Mojave blackscreen during update!

Joined
Mar 11, 2016
Messages
3
Motherboard
z97
CPU
i7
Graphics
GTX 770
Mac
Classic Mac
Mobile Phone
Hi guys, I updated from Sierra but got stuck on a black screen when pressing "Boot macOS Install from Macintosh" any fixes? I have an intel i7-4790K with Nvidia gtx 770.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,490
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Hi guys, I updated from Sierra but got stuck on a black screen when pressing "Boot macOS Install from Macintosh" any fixes? I have an intel i7-4790K with Nvidia gtx 770.
Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.
At Clover Boot Screen press space bar and select Verbose (-v) and Don't reboot on panic (debug=0x100).
 
Joined
Mar 11, 2016
Messages
3
Motherboard
z97
CPU
i7
Graphics
GTX 770
Mac
Classic Mac
Mobile Phone
Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.
At Clover Boot Screen press space bar and select Verbose (-v) and Don't reboot on panic (debug=0x100).

It stops here
 

Attachments

  • CF01EE85-873A-4C44-B81D-104829974C5F.jpeg
    CF01EE85-873A-4C44-B81D-104829974C5F.jpeg
    1.9 MB · Views: 193
Joined
Dec 18, 2012
Messages
5
Motherboard
10.9.5
CPU
i5 4950
Graphics
GTX760
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Same problem here but is not related to Mojave’s installation. I had macos 10.13.6 high Sierra working well. One day it just started giving the error above. Only change to system was update to latest clover build
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,824
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Same problem here but is not related to Mojave’s installation. I had macos 10.13.6 high Sierra working well. One day it just started giving the error above. Only change to system was update to latest clover build
Do not hijack another user's thread.
The Clover problem is well documented (Aptio fix driver), use the forum Search tool for details.
 
Joined
Feb 1, 2014
Messages
35
Motherboard
Gigabyte GA-H270M-D3H
CPU
Intel Gen 7 i5 7400
Graphics
Integrated Intel HD630
Mac
  1. iMac
Hi guys, I updated from Sierra but got stuck on a black screen when pressing "Boot macOS Install from Macintosh" any fixes? I have an intel i7-4790K with Nvidia gtx 770.
Hi! Have you fixed it?
 
Top