Contribute
Register

macOS High Sierra is Now Available on the Mac App Store

Status
Not open for further replies.
Joined
Jun 29, 2017
Messages
3
Motherboard
Asus Z390A
CPU
i5-9600K
Graphics
RTX 2070 Super
Updated to High Sierra and how do I know if my USB 3.0 is working? If it is not working what do I do to enable it? Here are screenshots of what it says when I try Multibeast and what it says in System Report...

View attachment 281652
View attachment 281653
View attachment 281654

Don't use multibeast yet, as you can see it doesn't read the Hard Drive to install anything to, most likely have to wait until a new multibeast is updated, I'm going through the same thing but with my audio drivers not working.
 
Joined
Jan 12, 2014
Messages
48
Motherboard
GA-Z170N-Gaming 5
CPU
I5-6600K
Graphics
RX 560
Mac
  1. MacBook
Mobile Phone
  1. iOS
have you tried verbose mode? add -v as boot agument

Yes its is verbose mode ofcourse. But it hardly says for a couple of seconds before rebooting.
 
Joined
Apr 21, 2015
Messages
27
Motherboard
Z390 AORUS Ultra
CPU
i7-8700
Graphics
Radeon RX 560
Mac
  1. iMac
Mobile Phone
  1. iOS
Don't use multibeast yet, as you can see it doesn't read the Hard Drive to install anything to, most likely have to wait until a new multibeast is updated, I'm going through the same thing but with my audio drivers not working.

Understood. Appreciate the response! How will I know which setting in Multibeast to use once it does work for High Sierra? I saw like 4 different options and don't know which I would use for my MOBO.
 
Joined
Apr 30, 2017
Messages
50
Motherboard
GA-H110N Rev 1.0 BIOS F20
CPU
Intel Core i3-6100
Graphics
Zotac NVIDIA GT 710 2MB
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
Just reporting my direct update went smooth...

  • Updated Lilu.kext, IntelGraphicsFixup.kext, NvidiaGraphicsFixup.kext, and AppleALC.kext in EFI/Clover/kexts/Other. Not sure I needed to, but because I was updating Lilu, I updated everything that used Lilu
  • Put apfs.efi in EFI/Clover/drivers64UEFI
Ran the installer from the App Store.

Screen Shot 2017-09-28 at 11.34.05 PM.png


I should point out that I did not use Multibeast/Unibeast to originally install MacOS - I did a "vanilla" install of Sierra about six months ago when I build my Hackintosh
 
Joined
Jan 4, 2013
Messages
128
Motherboard
Gigabyte Z370 AORUS Ultra Gaming
CPU
i7-8700K
Graphics
MSI Radeon RX 5700XT Evoke + UHD 630
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. Android
  2. iOS
Does anyone know if there is already a Final 17A365 apfs.efi driver build around the devs without log display on bootscreen?
It's not really a problem but would look nicer without debug messages on clover load
 

aol

Joined
Apr 14, 2011
Messages
503
Motherboard
GA-Z370-HD3P
CPU
i7-8700K
Graphics
RX570
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
for me this is 14 mb :| !!!!
how to full download ?
I believe you need to be ON 10.12.6 to get the full 5GB installer. If you're on 10.12.6 but can only get the small installer, try opening the HS download page, finding the installer in Finder, deleting it, and see if "open" changes to "download", then click download, and see if that works for you. If that doesn't work, try deleting the installer (and empty trash), creating a new user account, logging into that account, go to HS App Store page and see if you can download the full size installer.
 
Joined
Oct 15, 2011
Messages
965
Motherboard
ASUS Gryphon Z87
CPU
i7-4770K
Graphics
HD 4600 & RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Apple
Here same too... Now how to create USB installer ?
I think I have read somewhere that you have to delete the beta installer first. but maybe I am wrong
 
Status
Not open for further replies.
Top