Contribute
Register

macOS High Sierra is Now Available on the Mac App Store

Status
Not open for further replies.
Joined
Feb 13, 2013
Messages
26
Motherboard
Gigabyte
CPU
Xeon
Graphics
Nvidia 440GT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. 512K
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Guys, this is not a help thread

Please post in the relevant threads

Where's a good place to post? Problems ought be relevant to a this thread since it points out that some people are indeed having problems. Perhaps, pointing out a "proper" place would be more helpful.
 
Last edited:

Feartech

Moderator
Joined
Aug 3, 2013
Messages
24,269
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Where's a good place to post? Problems ought be relevant to a this thead since it points out that some people are indeed having problems. Perhaps, pointing out a "proper" place would be more helpful.
desktop support or laptop support would be a good place to start
 
Joined
Jun 25, 2017
Messages
55
Motherboard
Gigabyte GA-Z87-D3HP
CPU
i5-4670
Graphics
RX 560
Mac
  1. MacBook Air
Classic Mac
  1. Performa
Mobile Phone
  1. iOS
Just noticed that wake from sleep now works for me with dual displays and HD4600 Intel GFX. Used to crash with sierra, so.... woooo perfect machine! that was the one last remaining issue i had
 
Joined
Jun 25, 2017
Messages
55
Motherboard
Gigabyte GA-Z87-D3HP
CPU
i5-4670
Graphics
RX 560
Mac
  1. MacBook Air
Classic Mac
  1. Performa
Mobile Phone
  1. iOS
Yes (with GM Candidate), since I updated to iTunes12.7. Sometimes OK, but frequently crashes when I attach my iPhone.

Yup, loads of crashes. Error logs mentioned my 'purchased' list having issues. So I have logged out of the store and back in and seeing if that helps...
 
Joined
Oct 22, 2013
Messages
210
Motherboard
hm77
CPU
4790k
Graphics
hd4000
My Acer took the update like a champ. Used createinstallmedia and booted from the installer to do the upgrade. Only changes needed to my 100% working Sierra configuration was an upgrade to Clover and adding APFS.efi. Absolutely everything worked, including audio, on first boot; having gone through every update since Yosemite, this was the most painless. No problems with APFS so far.
 
Last edited:
Joined
Nov 25, 2011
Messages
103
Motherboard
Gigabyte Z370 Aorus UG OpenCore
CPU
i5-9600K
Graphics
RX 560
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. 128K
  2. 512K
  3. Classic
  4. Color Classic
  5. iBook
  6. iMac
  7. LC
  8. Performa
  9. Power Mac
  10. PowerBook
Mobile Phone
  1. iOS
About My Mac.png


After failing to install High Sierra on my Hackintosh GA Z87MX-D3H + i7 4770S since the first betas, I've succeeded last week with the GM.
It's all about dropping MATS, MCFG and BGRT tables depending on your motherboard in the Clover config.plist file of your USB key installer.
Good luck to all who have troubles to install HS.
 
Joined
Aug 19, 2016
Messages
461
Motherboard
ASUS Prime X299 Deluxe
CPU
i9-7900X
Graphics
Vega 64
Mac
  1. iMac
  2. Mac Pro
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. iOS
After few tests I can see a little better performance :headbang:

My Stock 7900X have 110 more points in Cinebench
Cinebench7900XFinalHSierra.png
and 100more points in SigleCore GeekBench Test
and almost 2000 points in MultiCore Score :D
CPUFinalSierra.png
So it works really great (if you have X299 and follow @kgp Guide) :)
I hope, it will be a little better performance for the other platforms too :)
 
Joined
Feb 12, 2013
Messages
72
Motherboard
AsRock Z68 Extreme3 Gen3
CPU
i5 2500K
Graphics
MSI GTX 660 Ti 2GB Power Edition
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Direct update went fine, but now it doesn't seem to recognize my internal 2TB backup hard drive. Any ideas?
 

Attachments

  • Screen Shot 2017-09-26 at 7.56.33 AM.png
    Screen Shot 2017-09-26 at 7.56.33 AM.png
    69.2 KB · Views: 146
Joined
Nov 6, 2012
Messages
196
Motherboard
Gigabyte Z390 Aorus Xtreme
CPU
i9-9900
Graphics
RX-580
It appears that the update broke my AVB audio ethernet interface.... i have a link led but the interface does not show a link in network preferences and the MOTU AVB 1248 interface no longer sees the macOS AVB audio stream. I will do some more troubleshooting tomorrow and post back results. The interface used native mac drivers for the board i installed.


The card is a sonnet and I found this on their support site.

Temporarily Incompatible
(pending soon to be released driver update)


Presto Gigabit Pro PCIe
 
Status
Not open for further replies.
Top