Contribute
Register
Status
Not open for further replies.
Joined
Jun 13, 2018
Messages
5
Motherboard
Asrock Z370 killer sli
CPU
i7-8700K
Graphics
UHD 630
Mobile Phone
  1. iOS
Hi everyone!
I recently built a pc and wanted to install Mac os on it.
I followed the steps and got to the screen that asks you what drive
You want to install Mac os high sierra on. I selected my drive that
I formatted earlier. It then proceeded to install. It then got about
1/4 of the way through and it rebooted so I was brought back
To the menu with the clover menu. (I think it is called the clover boot menu.)
Please tell me if I can fix it. If you can tell me in the most basic way you can
That would also be appreciated as I am relatively new to unibeast, multibeast, and hacintosh.
Thanks again, Zuma2006!
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,601
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Why have you posted this in the Buying Advice forum ?

You should read and comply with the rules, in particular the one regarding profiles.
 
Joined
Jun 13, 2018
Messages
5
Motherboard
Asrock Z370 killer sli
CPU
i7-8700K
Graphics
UHD 630
Mobile Phone
  1. iOS
Why have you posted this in the Buying Advice forum ?

You should read and comply with the rules, in particular the one regarding profiles.
So sorry! As I said I am new and have not used the site very often! Is there a way I can move this? Thanks, Zuma2006
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,601
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Moved to Desktop Support.
 
Joined
Jun 13, 2018
Messages
5
Motherboard
Asrock Z370 killer sli
CPU
i7-8700K
Graphics
UHD 630
Mobile Phone
  1. iOS
Hi everyone! I was just installing Mac os on my pc and when it was at installing high sierra it rebooted. When I booted the installer with -v my pc rebooted before I had chance to take a photo. Any help would be much appreciate. My specs are:
i7 8700k
Asrock Z370 Killer Sli
No graphics card, yet. (But I am saving up!)
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,426
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
When I booted the installer with -v my pc rebooted before I had chance to take a photo. Any help would be much appreciate.
Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.
At Clover Boot Screen press space bar and select Verbose (-v) and Don't reboot on panic (debug=0x100).
 
Joined
Jun 13, 2018
Messages
5
Motherboard
Asrock Z370 killer sli
CPU
i7-8700K
Graphics
UHD 630
Mobile Phone
  1. iOS
Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.
At Clover Boot Screen press space bar and select Verbose (-v) and Don't reboot on panic (debug=0x100).

Thanks for your help, but I already tried the don't Reboot on panic option and it still rebooted. Thanks, Zuma2006
 
Status
Not open for further replies.
Top