Contribute
Register

macOS High Sierra 10.13 Supplemental Update

Joined
Jul 25, 2011
Messages
23
Motherboard
Gigabyte GA-Z270N-WIFI
CPU
Core i7-7700K
Graphics
Gigabyte GeForce GTX 1050 Ti
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Thank you so much. After removing EmuVariableUefi-64.efi finally the installation completes after a sleepless night. This driver isn't needed anymore.

No problem. If you want to use Find My Mac you still need to EmuVariableUefi-64.efi otherwise you will see the Find My Mac greyed out.

Got kernel panic loop after installing new nvidia drivers and no adding EmuVariableUefi-64.efi, so becareful with that, this driver is still needed.
 
Last edited:
Joined
Apr 19, 2010
Messages
10
Motherboard
Asus Z97-A USB 3.1
CPU
Intel i5 3.50 GHz
Graphics
nVidia GTX 760 2 GB
Ok. Finally I figure it out how to install update to APFS system.

If you install all kext to L/E or S/L/E on post installation process especially primary kext such as FakeSMC, IntelGraphicsFixup and Lilu(this is for my system cause I don't have discrete Graphics Card) you must to move it back these kexts to CLOVER/kext/others. Then remove the EmuVariableUefi-64.efi if you are using it. Otherwise you will get this error when you choose "Boot MacOS Install from High Sierra"

View attachment 283462

After complete these kext things download manual installer or install update from Appstore. First restart you must to choose "Boot MacOS Install from High Sierra" (Clover choose this automatically, if not choose manually.) You will see now High Sierra installer wait, its finish in couple of minutes then restart automatically on this second restart you must to choose your Primary HD I mean "Boot MacOS from High Sierra" (Clover choose this automatically too, if not choose manually again) now installer finish second stage of update and you will boot without any problem.

View attachment 283465

Mission Complete :headbang:

Thank you so much. After removing EmuVariableUefi-64.efi finally the installation now completes.
(And I would love to know why).
Ciao.
 
Joined
Sep 29, 2015
Messages
73
Motherboard
Gigabyte GA-Z97X-UD7 TH
CPU
i7-4790
Graphics
RX 580
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Today Apple released macOS High Sierra Supplemental Update, the first major update to macOS High Sierra. Update any supported system using the built-in Software Update functionality through the Mac App Store, or by using the standalone installer available from Apple.com.


Be sure to back up any important data, and if possible clone your hard drive before applying the update. If you have any issues post-update, press spacebar, and boot using Safe Mode.

What we know about 10.13 Supplemental Update so far...
  • macOS Build 17A405
  • Updated apfs.efi
  • Updated Intel, NVIDIA, and AMD graphics drivers
  • This update will replace your audio drivers. If you enabled Realtek onboard audio using MultiBeast or the cloverALC script, no changes will be necessary.
  • Install macOS High Sierra App has been updated - If you downloaded macOS High Sierra from the App Store prior to today, and you want to have the latest version on your backup installer USB, simply log into the Mac App Store and click Download. The updated Install macOS High Sierra App can be found in the Applications folder.
Testing is now underway- this post will be updated. Good luck, and let us know how it goes! Report your results here.

Related:
macOS High Sierra is Now Available on the Mac App Store

https://www.tonymacx86.com/threads/macos-10-12-6-update.224836/
https://www.tonymacx86.com/threads/macos-10-12-5-update.220866/
https://www.tonymacx86.com/threads/macos-10-12-4-update.217169/
https://www.tonymacx86.com/threads/macos-10-12-3-update.212177/
https://www.tonymacx86.com/threads/macos-10-12-2-update.209122/
https://www.tonymacx86.com/threads/macos-10-12-1-update.205565/
macOS Sierra is Now Available on the Mac App Store
https://www.tonymacx86.com/threads/os-x-10-11-6-update.195102/
https://www.tonymacx86.com/threads/os-x-10-11-5-update.193170/
https://www.tonymacx86.com/threads/os-x-10-11-4-update.187001/
https://www.tonymacx86.com/os-x-updates/183129-os-x-10-11-3-update.html
https://www.tonymacx86.com/os-x-updates/177647-os-x-10-11-2-update.html
https://www.tonymacx86.com/os-x-updates/173245-os-x-10-11-1-update.html
https://www.tonymacx86.com/apple-news-rumors/173244-os-x-el-capitan-now-available-mac-app-store.html
 
Joined
Sep 29, 2015
Messages
73
Motherboard
Gigabyte GA-Z97X-UD7 TH
CPU
i7-4790
Graphics
RX 580
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
That is an afternoon that I'll never have back. Restoring with Time Machine was the only way to fix what this patch did to me and my family.
 
Joined
Dec 14, 2016
Messages
357
Motherboard
Asus Prime z370 A-II
CPU
i9-9900K
Graphics
Radeon VII
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
I haven’t updated to 10.13 yet.

Better to update the graphics drivers first, then update High Sierra?
 
Joined
Oct 10, 2012
Messages
605
Motherboard
Wolfies BeQuiet
CPU
6700k + Gigabyte Z170X Designare
Graphics
EVGA 1080ti FTW3
Mac
  1. iMac
That probably will do. What for me worked: in Clover Boot Manager, go to Options -> System Parameters -> System Integation Protection -> unflag Allow Untrusted Kext. After which the code is set to 0x0067. After that boot, install the Web drivers and that's it.

THANK YOU. This did it for me.

I was going into a reboot loop as I didn't update the Nvidia drivers beforehand (or uninstall it to reinstall later). Once I disabled the kext as per instructions, I rebooted to home screen, without graphics acceleration , updated Nvidia drivers and it worked!!
 
Joined
Jan 26, 2012
Messages
160
Motherboard
GA Z97M-D3H
CPU
i3-4370
Graphics
GTX 760
Mac
  1. iMac
  2. Mac Pro
Classic Mac
  1. SE
Mobile Phone
  1. Android
Can someone tell me where the APFS.EFI file is on a legit Mac please?

I downloaded a copy from Page 2 of this thread. Someone posted a download link.
It comes from the App Store installer.
 
Joined
Jan 18, 2014
Messages
3
Motherboard
Gigabyte GA-H170-Gaming 3
CPU
Intel Core i5-6500
Graphics
EVGA GTX 980 SC
If anyone got stuck with a bootloop after the update with nvidia web drivers, taking out my graphics card, booting with integrated graphics, following this guide, then putting the card back in fixed it for me
 
Top