Contribute
Register

macOS Catalina Security Update 2021-004

Status
Not open for further replies.

Edhawk

Moderator
Joined
Aug 2, 2013
Messages
3,955
Motherboard
MSI Z370-A Pro
CPU
i5-8500
Graphics
Sapphire Pulse RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
Alongside the release of Big Sur 11.5 update Apple have also released a Security Update for macOS Catalina 10.15.7.

Screenshot 2021-07-21 at 22.18.11.png The update is a 1.43 GB download.

Completed on my Haswell Z97X-UD5H system after a couple of reboots, took around 10-15mins (wasn't timing it).

Screenshot 2021-07-21 at 22.31.24.png Catalina updated to (19H1323)

I am running OpenCore 0.7.1 with all the latest kext releases required for my system.

EDIT: 9th August 2021

The Standalone installer for Catalina is now available from Apple - Download, credit @Jamesbond007 for confirming its availability.
 
Last edited:
Joined
Jan 20, 2021
Messages
89
Motherboard
Dell Optiplex 7010
CPU
i7-3770
Graphics
HD4000
updated to 19H1323 today. Easy-peasy. Specs below and to the left.
I did not update kexts.
 

Edhawk

Moderator
Joined
Aug 2, 2013
Messages
3,955
Motherboard
MSI Z370-A Pro
CPU
i5-8500
Graphics
Sapphire Pulse RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
Just updated another Haswell system iMac2 in my signature, process took under 9 minutes from first reboot to logging in to the updated Catalina drive.

Easy, peasy, lemon squeezy!
 
Joined
Jul 23, 2020
Messages
177
Motherboard
Gigabayte Z390 Aorus Pro
CPU
i7 9700K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Mobile Phone
  1. iOS
Attempted to update on a Skylake system. The macOS Installer and macOS Installer pre-boot partitions just give me a black screen when I try to select them. I am running Clover r5119 because the later releases that incorporate OpenCore don't work for me. Standalone OpenCore is also broken for me. My kexts are up to date.
Did you try waiting and letting it do its thing?

I had the same weird long black screen period while updating a real 6.1 mac pro but it managed to update in the end.

I downloaded the update via the software update and on the first restart black screen period was unusually long. Decided to wait it out and it worked in the end. Weirdly enough, update went much more smoothly on my hackintosh machine.
 
Joined
Apr 5, 2012
Messages
119
Motherboard
MSI Z270 Gaming Pro Carbon
CPU
i5-7600
Graphics
RX 570
Mobile Phone
  1. Android
Just updated to 19H1323 without updating kexts. All worked as expected. As always, I needed to reset some UEFI parameters after the first reboot to get the installer to continue. I will update kexts when I have more time. Also, I really need to update to Big Sur and change to OpenCore.
 
Joined
Jun 5, 2010
Messages
94
Motherboard
Gigabyte Z490 AORUS Elite
CPU
i9-10850K
Graphics
RX 5700 XT
Mobile Phone
  1. iOS
Updated to 19H1323 running OpenCore 0.7.0 and kexts refreshed mid-June of 2021 on hardware in signature. About 25 minutes to download and install starting from prior security patch 2021-003 running iMac 20,2 SMBIOS. After clicking Restart it was hands-off as OpenCore selected the installer on restart. Display did go black then displayed a white square for a few seconds, but then recovered back to progress indicator. (I have a Apple Cinema HD Display 30 at 2560x1600 with an active DisplayPort to Dual Link DVI adapter that sometimes misbehaves during reboot but recovers when the OS loads.)
 

Jamesbond007

Moderator
Joined
May 21, 2011
Messages
6,542
Motherboard
Z390 Designare
CPU
i7 9700KF
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. iOS
I waited until the standalone update of the security update was available (which was just a few days ago) to install the update. I cloned the Catalina installation onto a blank hard disk and use that to boot on another system running a Kaby Lake i7 and then use the standalone update to install it. After the update was successfully installed with the system successfully booting, I use the disk to boot my main system and then clone the installation back onto the SSD on my main system.

All seems to work fine afterwards.
 
Joined
Nov 20, 2015
Messages
48
Motherboard
GA H170N WIFI
CPU
I7 6700
Graphics
Sapphire Radeon RX 580 8GB
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
I had random reboots after installing 2021-004 through software update.
Shutdown and reboot after ± 5 minutes.

Downloaded the standalone updater, reinstalled. Running fine so far.
 
Status
Not open for further replies.
Top