Contribute
Register

macOS Catalina Intel Graphics Problem

Joined
May 30, 2020
Messages
1
Motherboard
ASUS
CPU
intel i5 7200u
Graphics
Intel HD Graphics
I'm a beginner at Hackintosh so basically I picked an EFI, with almost the same configs as my ASUS vivo book X510UA, and put into my EFI Partition. I'm able to boot and almost everything looks fine, except for some issues and the worst one is some graphic bugs like: Missing transparency on login, dock not fully transparent (and others transparencies too), videos looking pixelated and color banding at dark colors. I've seen some screenshots of successful Hackintosh using intel Graphics HD 620 at 1536 MB but mine is at 3072 MB, even tough I tested 2 others EFI's. What could be wrong?
 

Attachments

  • config.plist
    7.5 KB · Views: 59
  • screenshot.png
    screenshot.png
    113.5 KB · Views: 213
Last edited:
Joined
May 11, 2015
Messages
261
Motherboard
Dell 7348-Clover
CPU
i7-5500U
Graphics
HD 5500
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
I'm a beginner at Hackintosh so basically I picked an EFI, with almost the same configs as my ASUS vivo book X510UA, and put into my EFI Partition. I'm able to boot and almost everything looks fine, except for some issues and the worst one is some graphic bugs like: Missing transparency on login, dock not fully transparent (and others transparencies too), videos looking pixelated and color banding at dark colors. I've seen some screenshots of successful Hackintosh using intel Graphics HD 620 at 1536 MB but mine is at 3072 MB, even tough I tested 2 others EFI's. What could be wrong?

Your framebuffer unified memory (framebuffer-unifiedmem) property are setted to 000000C0, you can simply delete this line to get 1536mb or change to 00000080 to get 2048mb. Your choice.
 

Attachments

  • Screen Shot 2020-06-03 at 7.41.30 PM.png
    Screen Shot 2020-06-03 at 7.41.30 PM.png
    367 KB · Views: 161
Top