Contribute
Register

macOS can not be installed correctly (reboot loop in the installer)

Joined
Jun 6, 2020
Messages
3
Motherboard
msi x58 pro
CPU
intel i7 960
Graphics
gtx 970
Hello I have a problem with the installation of macOS. When I boot from the usb-stick the first time I can partition the hard drive and start the macOS installation but at 70% of the progress bar the pc reboots immediately.
in the clover boot menu I can see the following entries (boot macOS installer from install-usb, boot macOS installer from ssd and preboot ).
When I start from the ssd the installation starts again, reboots and starts again.


my specs:
msi x58 pro
intel i7 960
nvidia gtx 970

I have tried using the clover provided by UniBeast and I tried the latest version of clover from GitHub,
the clover config.plist I have tried where from UniBeast and GitHub.
I have tried macOS catalina,mojave and sierra.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,388
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
my specs:
msi x58 pro
intel i7 960
nvidia gtx 970
You have to use supported hardware.

 
Joined
Jun 6, 2020
Messages
3
Motherboard
msi x58 pro
CPU
intel i7 960
Graphics
gtx 970
You have to use supported hardware.



A friend used used this grafics card with an other mainboard before and it werkt perfectly fine
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,388
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
A friend used used this grafics card with an other mainboard before and it werkt perfectly fine
Great, ask him how he did it.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,388
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Top