Contribute
Register

macOS Big Sur USB not working on installation

Joined
Jun 12, 2020
Messages
16
Motherboard
Gigabyte Z590 D
CPU
I7 10700F
Graphics
Radeon Pro W5500
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Hello!

I have followed Dortania's OpenCore Install Guide step by step, when it gets to the point where the installation screen has to come out, I get the Prohibited Sing:

Kernel -> Quirks -> XhciPortLimit -> True --> It doesn't work (It also doesn't work if I put false, I have tried the two variables in all options)

UEFI -> Quirks -> ReleaseUsbOwnership -> True --> It doesn't work

Enabling XHCI Handoff in the BIOS --> It doesn't work

Try all 2.0 port --> It doesn't work
Try all 3.0 port --> It doesn't work

Ok, when I got to this point I came to the conclusion that I was not going to be able to install it via USB, so I moved the installation to a Sata SSD. Indeed, the problem was due to the USB, with the SSD I get to the installation screen, but of course, the mouse does not move and the keyboard does not respond.

IOHIDFamily Patch --> It doesn't work

USBinjectall --> It doesn't work

Try with Big Sur 11.2 --> It doesn't work
Try with Catalina --> It doesn't work

I'm really desperate, I've wasted many hours with this and I think the solution is going to be to change the hardware :(

My build:
Gigabyte Z590 D
I7 10700F
Radeon Pro W5500
16GB RAM

My EFI as it is after following the steps in the guide, without the changes included:
 

Attachments

  • EFI.zip
    3.8 MB · Views: 19
Last edited:

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,532
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello!

I have followed Dortania's OpenCore Install Guide step by step, when it gets to the point where the installation screen has to come out, I get the Prohibited Sing:

Kernel -> Quirks -> XhciPortLimit -> True --> It doesn't work (It also doesn't work if I put false, I have tried the two variables in all options)

UEFI -> Quirks -> ReleaseUsbOwnership -> True --> It doesn't work

Enabling XHCI Handoff in the BIOS --> It doesn't work

2.0 port --> It doesn't work
3.0 port --> It doesn't work

Ok, when I got to this point I came to the conclusion that I was not going to be able to install it via USB, so I moved the installation to an SSD. Indeed, the problem was due to the USB, with the SSD I get to the installation screen, but of course, the mouse does not move and the keyboard does not respond.

IOHIDFamily Patch --> It doesn't work

USBinjectall --> It doesn't work

Downgrade to Big Sur 11.2 --> It doesn't work
Downgrade to Catalina --> It doesn't work

I'm really desperate, I've wasted many hours with this and I think the solution is going to be to change the hardware :(

My build:
Gigabyte Z590 D
I7 10700F
Radeon Pro W5500
16GB RAM

My EFI as it is after following the steps in the guide, without the changes included:
normally a usb issue

make sure to use a usb2.0 stick

also try all ports on your motherboard

probably best to setup Catalina first then do:

usb setup guide:

and then upgrade after
 
Joined
Jun 12, 2020
Messages
16
Motherboard
Gigabyte Z590 D
CPU
I7 10700F
Graphics
Radeon Pro W5500
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
make sure to use a usb2.0 stick

I may not have tested this, but if I get to the install screen with the SSD, does it make sense to try to install with a USB 2.0 stick?

also try all ports on your motherboard

Tried, it doesn't work


I'm going to try the guide you linked me, thanks!
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,532
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I may not have tested this, but if I get to the install screen with the SSD, does it make sense to try to install with a USB 2.0 stick?



Tried, it doesn't work


I'm going to try the guide you linked me, thanks!
the guide is only for when you have installed macOS
 
Joined
Jun 12, 2020
Messages
16
Motherboard
Gigabyte Z590 D
CPU
I7 10700F
Graphics
Radeon Pro W5500
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
the guide is only for when you have installed macOS

Certain. But I can't install Catalina because of the same problems. I think my graphics card doesn't support Mojave, anyway installing with Mojave doesn't work either.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,532
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Certain. But I can't install Catalina because of the same problems. I think my graphics card doesn't support Mojave, anyway installing with Mojave doesn't work either.
correct, your nvidia only supports to High Sierra
 
Joined
Jun 12, 2020
Messages
16
Motherboard
Gigabyte Z590 D
CPU
I7 10700F
Graphics
Radeon Pro W5500
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
correct, your nvidia only supports to High Sierra

My build:
Gigabyte Z590 D
I7 10700F
Radeon Pro W5500
16GB RAM

What is in my profile are the hackintosh that do work for me. This thread is for a new one. If necessary, I delete it from my profile.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,532
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
My build:
Gigabyte Z590 D
I7 10700F
Radeon Pro W5500
16GB RAM

What is in my profile are the hackintosh that do work for me. This thread is for a new one. If necessary, I delete it from my profile.
yes please

or add it to your build signature
 
Joined
Jun 12, 2020
Messages
16
Motherboard
Gigabyte Z590 D
CPU
I7 10700F
Graphics
Radeon Pro W5500
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Done.

My board only has a USB 2.0 and it's in the front. Could the problem go there? If so, is there a way to do the installation with a ps2 keyboard and then install the 3.0 drivers in the post-installation?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,532
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Done.

My board only has a USB 2.0 and it's in the front. Could the problem go there? If so, is there a way to do the installation with a ps2 keyboard and then install the 3.0 drivers in the post-installation?
try all ports on motherboard, usb3.0 included....
 
Top