Contribute
Register

macOs Big Sur on Dell Optiplex 3080 Micro

Joined
Apr 13, 2011
Messages
5
Motherboard
Dell Optiplex 3080
CPU
i5-10500T
Graphics
UHD 630
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Hi everyone,

I'm trying to install BigSur on my Dell Optiplex 3080 Micro
- CPU: Intel Core i5 10500T
- RAM: 32Go 2400Mhz DDR4
- GFX: Intel 630 Graphics
- Drice: M2 Crucial 2080 1Tb

I have successufly installed BigSur, boot OK

Works:
  • Wifi (Intel 8265)
  • 2 x DP port
  • 2 x Back USB2 ports
  • 1 of the 2 front USB3 port (left one)
  • Ethernet (RTL8168)
Not working:
  • Bluetooth
  • Front (right) USB3
  • 2 x back USB3
  • Audio (Input/Output) ALC3246

For the audio part, i have tried one by one some alcid for ALC3246 without any success.

With USBMap i have succeed activate the front left USB3 port. (Not working out of the box), tried USBInjectAll or by changing the Quirk XHCILimit. No change.

I'm using MacPro20,1 (unable to active any USB port with other reference), iMessage, Facetime etc allow login for maybe 15/20 sec and logout... (Same with an old Apple account).

If some people can help me for my USB and audio problem will be nice,

Have a nice day
 

Attachments

  • debug_31012.zip
    735.4 KB · Views: 243
Joined
Sep 14, 2012
Messages
25
Motherboard
Laptop Acer Travelmate P278-M-586U (Clover)
CPU
I5-6200U
Graphics
HD 520, 1600x900
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Hi Inglat,

I've the same desktop but can't install BS.
Could you share your EFI folder please?
 
Joined
Sep 14, 2012
Messages
25
Motherboard
Laptop Acer Travelmate P278-M-586U (Clover)
CPU
I5-6200U
Graphics
HD 520, 1600x900
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Joined
Sep 14, 2012
Messages
25
Motherboard
Laptop Acer Travelmate P278-M-586U (Clover)
CPU
I5-6200U
Graphics
HD 520, 1600x900
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Hi,
I report my search results.
The ALC3246 is the ALC256 renamed by Dell. I still work on it. No sound for the moment, no device found.
All the usb front work for me.
Sleep not working, it reboot the computer.
Stay tuned
 
Joined
Sep 14, 2012
Messages
25
Motherboard
Laptop Acer Travelmate P278-M-586U (Clover)
CPU
I5-6200U
Graphics
HD 520, 1600x900
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Sound works great after fixing IRQ withe SSDTTime
remain the rear USB 2.0
 

Attachments

  • EFI.zip
    2.4 MB · Views: 230
Joined
Sep 14, 2012
Messages
25
Motherboard
Laptop Acer Travelmate P278-M-586U (Clover)
CPU
I5-6200U
Graphics
HD 520, 1600x900
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
Everything is working!!
Bluetooth, audio, wifi, USB3, ...

I share you my EFI folder
 

Attachments

  • EFI.zip
    37.1 MB · Views: 840
Joined
Aug 14, 2021
Messages
1
Motherboard
dell optiplex 3080
CPU
core i5 10gen
Graphics
intel 630
I booted with your EFI but got the following error message:
OCB: LoadImage failed - Unsupported.
The equipment is the same, how did you work the pendrive?
 
Joined
Nov 10, 2019
Messages
15
Motherboard
Dell Optiplex 3080 (mini)
CPU
10th Generation Intel® Core™ i5-10500T (6-Core, 12MB Cache, 2.3GHz to 3.8GHz, 35W)
Graphics
Intel UHD Graphics 630
Hey, just to make sure, if i have Optiplex 3080 mini can i use this EFI for fresh install of Big Sur ?
 
Joined
Nov 10, 2019
Messages
15
Motherboard
Dell Optiplex 3080 (mini)
CPU
10th Generation Intel® Core™ i5-10500T (6-Core, 12MB Cache, 2.3GHz to 3.8GHz, 35W)
Graphics
Intel UHD Graphics 630
Hey I was trying to install this EFI on my Optiplex 3080 micro which has the same specs and i got an error during the install and i couldn't see the error it was too fast.
Is there a way anybody can please help me ? i've attached the log i found on my usb device after it crashed.

i was able to go through more then half of the installation and bam screen goes blank and i cant see nothing the monitor goes to sleep
 

Attachments

  • opencore-2021-09-25-054155.txt
    256 KB · Views: 116
Last edited:
Top