Contribute
Register

macOS Big Sur Does NOT Boot with iMac14,2 System Definition

Joined
Jul 13, 2016
Messages
2,797
Motherboard
Gigabyte Z370 Gaming 5
CPU
I9 9900k
Graphics
Vega 64
Mac
  1. Mac mini
  2. Mac Pro
Mobile Phone
  1. iOS
having some DRM video playback issues. No power management organized yet.
Unless it has changed DRM does not work on Big Sur unless you run a SMBIOS to a system that does not have a IGPU. So Mac Pro 6,1, iMac Pro 1,1, Mac Pro 7,1.
 
Joined
Mar 4, 2020
Messages
4
Motherboard
Lenovo M6300T
CPU
i5-2400
Graphics
GT 640
Try SMBios iMac 15,1

It works on a Dell 7010, i7-2600 (it fit in the LG1155 slot!) Sandy bridge with NVIDIA GT710.

View attachment 507387


It's guaranteed, the cheapest Big Sur build available.
Hi,I have same computer: Lenovo M6300T, i5-2400, Sandy Bridge with GT 640, Intel Q65 motherboard. Can you post EFI folders or config.plist file in here? Thanks.
 
Joined
Feb 11, 2017
Messages
15
Motherboard
Dell 7010
CPU
i7-2600
Graphics
GT 710
Mac
  1. iMac
Mobile Phone
  1. Android
Hi,I have same computer: Lenovo M6300T, i5-2400, Sandy Bridge with GT 640, Intel Q65 motherboard. Can you post EFI folders or config.plist file in here? Thanks.

UEFI boot. I also used native APFS file system as Big Sur has moved on from HFS+. Good luck. It is a very similar config.
 

Attachments

  • EFI.zip
    98.7 MB · Views: 31
Joined
Mar 4, 2020
Messages
4
Motherboard
Lenovo M6300T
CPU
i5-2400
Graphics
GT 640
UEFI boot. I also used native APFS file system as Big Sur has moved on from HFS+. Good luck. It is a very similar config.
Thank you very much! I am try it.
 
Joined
Feb 26, 2016
Messages
7
Motherboard
Asus Z97-A
CPU
i7-4790K
Graphics
AMD 580 RX Pulse
Mac
  1. iMac
Hello everyone! My system is Mojave 10.14.6, iMac14.2, Asus Z97 A, i7-4790K, RX 580 Pulse, SSD 120GB Samsung. I would like to go to Big Sur. I have now changed the system definition from iMac14.2 to iMac15.1 using MultiBeast. The system was not reinstalled but changed the already installed macOS. Adobe Premiere started swearing at me. And now it apparently does not detect iGPU, and I cannot use hardware encoding. It turns out that I cannot update
before Big Sur? I am attaching a screenshot. Tell me what can be done in this case? Which iMac Option Should I choose? Of course I can always go back to 14.2


Trouble sadness ... switched back to 14.2 and the problem with adobe Premiere remained. This is very bad, I have to edit. Please, help!!!!

SOLVED! The problem by reinstalling Titan Ridge Premiere. Everything works now

I apologize in advance for logical errors in the sentences))

Translated by Google
 

Attachments

  • Снимок экрана 2021-05-06 в 18.05.57.png
    Снимок экрана 2021-05-06 в 18.05.57.png
    207.3 KB · Views: 17
Last edited:
Joined
Apr 6, 2016
Messages
56
Motherboard
Asus PRIME b250m-k
CPU
i3-7100
Graphics
HD 630
i have installed big sur 11.4 system definition iMac 17,1 and it works great but i can't work with iMac18,2 (default on kabylake opencore manual). The system boots up, colors are inverted and the graphics run slowly. With 18.1 the system is booted, progress indicator , but when the login screen needs to be displayed a black screen (no reboot) appears. I also tried 18,3 but the same as 18,2.
 
Joined
Apr 4, 2017
Messages
35
Motherboard
Z270X Gaming 7
CPU
i7-7700K
Graphics
RX 480
Mobile Phone
  1. iOS
i have installed big sur 11.4 system definition iMac 17,1 and it works great but i can't work with iMac18,2 (default on kabylake opencore manual). The system boots up, colors are inverted and the graphics run slowly. With 18.1 the system is booted, progress indicator , but when the login screen needs to be displayed a black screen (no reboot) appears. I also tried 18,3 but the same as 18,2.

What does your kext folder look like my dude, and have you ran your config through OpenCore to check for errors?
 
Joined
Apr 6, 2016
Messages
56
Motherboard
Asus PRIME b250m-k
CPU
i3-7100
Graphics
HD 630

Attachments

  • Untitled.png
    Untitled.png
    156.2 KB · Views: 6
Top