Contribute
Register

macOS 11.2.1 Update

Joined
Oct 8, 2017
Messages
2
Motherboard
asus prime h270 plus
CPU
intel core i5-7500
Graphics
gigabyte radeon rx 580 8gb
Update | Clover 5129 | Everything work fine :)
Screenshot 2021-02-10 at 4.51.41 PM.png
Screenshot 2021-02-10 at 4.22.26 PM.png
 
Last edited:
Joined
Oct 10, 2015
Messages
921
Motherboard
Z370 AORUS Gaming 3
CPU
i5-9600K
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
The build number on the first post remains wrong. It should be 20D74 instead of 20D67.
 
Joined
Feb 5, 2011
Messages
53
Motherboard
Gigabyte Z490M Gaming X
CPU
i7-10700K
Graphics
UHD 630
Mobile Phone
  1. Android
Smooth update from 11.2 to 11.2.1 on my Hackintosh with OC 0.6.6.
I installed the update directly from Software Update menu, machine required 2 reboots to apply the update.
 
Joined
Feb 18, 2012
Messages
16
Motherboard
Gigabyte H370 HD3
CPU
i7-8700
Graphics
AMD RX 480
11.1 straight to 11.2.1 no problems. OC 0.6.5
 
Joined
Jun 27, 2017
Messages
138
Motherboard
Dell Inspiron 15 7560
CPU
i7-7500U
Graphics
HD 620
Mac
  1. MacBook Pro
Mobile Phone
  1. Other
OC 6.6 and update done!
 

Attachments

  • Captura de Tela 2021-02-10 às 15.04.57.png
    Captura de Tela 2021-02-10 às 15.04.57.png
    99.8 KB · Views: 25
Joined
Jun 6, 2020
Messages
9
Motherboard
Asus Tuf Z390 Pro wifi
CPU
i9-9900
Graphics
RX 580
Updated from 11.0.1 and using OC 0.6.3 updating kexts.

2 reboots and about 20 minutes, everything fine.

I tried to update OC, but it was a mess, so I stayed in my version.
 
Joined
Jun 28, 2016
Messages
81
Motherboard
Gigabyte GA-Z470 Vision G
CPU
I9-10850k
Graphics
RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Apple
  2. iMac
  3. LC
  4. Performa
  5. Power Mac
Mobile Phone
  1. iOS
Updated from 11.1 OC 0.6.6, not sure how many reboots, hit update walked away, came back to login screen.
 

Attachments

  • Screen Shot 2021-02-10 at 4.45.35 PM.png
    Screen Shot 2021-02-10 at 4.45.35 PM.png
    66.1 KB · Views: 60
Joined
Jul 23, 2011
Messages
15
Motherboard
Z390 Aorus Pro Wifi (Open Core)
CPU
i9-9900K
Graphics
RX 580 + HD 630
Mac
  1. iMac
Mobile Phone
  1. iOS
Never one to do things the easy way or the correct way, on my test rig (Z390 Pro Wifi, i5-9600K, RX-580) I updated all the kexts to current versions and a couple of days later updated to 11.2.1 while running OC 0.6.3 and using the Apple built-in updater. No issues whatsoever. I had the normal number of reboots and 20 minutes or so of twiddling my thumbs. A couple more days and I felt ambitious enough to create a new config.plist for OC 0.6.6. I followed the Dortania instructions for setting up and using the new launcher and everything worked fine off of my test USB stick. I then did the transfer of the new OC files to the test rig. No issues, no glitches. And everything works fine, except for controlling volume through Displayport--but that is a different story about the "feature" that Apple has provided us (or not). Now, to just find the same motivation to create a new config.plist for my main rig.......
 
Top